Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Notebooks > Crazy Processes on PPC APB, Help!

Crazy Processes on PPC APB, Help!
Thread Tools
cbrfanatic
Mac Enthusiast
Join Date: Jun 2006
Location: New Windsor, NY
Status: Offline
Reply With Quote
Dec 21, 2006, 10:49 PM
 
My computer is slower then molases now, it wasnt when i left for work this morning, it slept until i came home at 8pm. I wake it up to do my usual things on my computer and it was way way slow. I check iStat Pro and the cpu is being taxed to 90-95% of its capacity. I look down at the processes and there is this weird process that is being shown more then once, like same process multiple times, it is fsck_msdos

I have no idea what that is or what a msdos process is doing on a mac. It is a 1.67Ghz powerbook with 1gig of ram. Any ideas or suggestions will be a great help.

John N.

Pictures.

here is the activity monitor snapshot


Here is the memory usage for one of the processes


And here is the statistics snapshot
( Last edited by cbrfanatic; Dec 21, 2006 at 10:58 PM. )
     
Big Mac
Clinically Insane
Join Date: Oct 2000
Location: Los Angeles
Status: Offline
Reply With Quote
Dec 21, 2006, 11:06 PM
 
fsck_msdos is an OS X utility for repairing FAT (DOS formatted) disks, so it looks like you have a problematic FAT disk mounted. I'd dismount and disconnect all external drives, then I'd try to repair the disk in question using a PC.

"The natural progress of things is for liberty to yield and government to gain ground." TJ
     
cbrfanatic  (op)
Mac Enthusiast
Join Date: Jun 2006
Location: New Windsor, NY
Status: Offline
Reply With Quote
Dec 21, 2006, 11:45 PM
 
Thanks for your response Big Mac, my older brother who works for ICC Inc. in manhattan just came home and gave me the low down, basically same thing you said. I tried to figure out when i had a disk mounted, and i remembered that this morning i mounted 8 memory cards, then dismounted them when i pulled the information. I quited each process manually through terminal, everything back to normal.

Once again, Thanks.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 11:39 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,