Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > Windows-created CD not working right in Mac

Windows-created CD not working right in Mac
Thread Tools
opti
Fresh-Faced Recruit
Join Date: Jun 2004
Status: Offline
Reply With Quote
Dec 23, 2006, 04:19 PM
 
I ran into a strange problem recently with a wedding photo CD on my PowerBook. It's missing a number of photos from the album given to us; and many of the file names appear more than once -- sometimes 4 times. That should not be possible. I thought the photographer just was not burning the right stuff to CD, but after meeting with her we verified that all the photos show up on her Windows laptop. Everything shows fine on my Oppo DVD player as well.

The photographer's husband was saying something about how it might be necessary to select a Mac-compatible burning mode in their software (doesn't make a lot of sense), or save the files as Mac format in Photoshop (makes even less sense). The CD is ISO-9660 format, with a bunch of JPEGs. There should be no problem here.

So what is the likely problem here?
a) Something about the CD format that Mac OS doesn't like
b) The PowerBook's drive doesn't like something about the CDs their computer makes
c) I can't think of a C

I'm sure I'll be able to solve this just by getting a family member to re-burn the files to another CD, but I'm still curious about why this could have happened.

Also, my brother-in-law ran into the same issue on his 12" PowerBook with this photographer.
     
opti  (op)
Fresh-Faced Recruit
Join Date: Jun 2004
Status: Offline
Reply With Quote
Dec 27, 2006, 02:56 AM
 
I got the pics off by transferring from a Windows PC over a network. I'm still curious as to why this happened, if anyone has an idea.

A copy of the CD that my dad made exhibited similar behavior, btw.
     
Apfhex
Mac Elite
Join Date: Dec 2000
Location: Northern California
Status: Offline
Reply With Quote
Dec 27, 2006, 04:27 AM
 
Is it a multi-session CD? I've had problems with those before, /could/ create the situation you described, but I dunno. There's definitely nothing wrong with using ISO-9660.

If it were problem "b", then I think you'd have problems reading the CD at all in the first place, but since it does mount, I don't think so.

So it must be "a". Something about the CD is non-standard. I'd fault the Photographer here, because I burn CDs on Windows often enough and have no problems reading them on my Macs.
Mac OS X 10.5.0, Mac Pro 2.66GHz/2 GB RAM/X1900 XT, 23" ACD
esdesign
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 01:10 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,