Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Networking > SLOW initial connection with Airport Express

SLOW initial connection with Airport Express
Thread Tools
Buck_W
Senior User
Join Date: Jun 2002
Status: Offline
Reply With Quote
Jan 22, 2009, 10:43 AM
 
Everything has been fine with my Airport Express for the past several months. But for the past week or so, it's taken nearly a minute for my Airport card to recognize and connect to the Airport Express. My network is in my office and I am literally three feet away from the device. Once connected, my signal is strong and fine.

I have a Linksys router at home and I am able to connect immediately. My Airport Express is not password protected. Does anybody have any ideas on what may be causing the connection delay? Any suggestions on how to "fix" it? Thank you.
17" MacBook Pro 2.66 GHz Intel Core 2 Duo | 320G HD | 8 GB RAM | 10.10.3
     
ibook_steve
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
Jan 22, 2009, 12:38 PM
 
When does this delay occur? Do you mean that you wake up your machine and the Airport icon in the menu bar takes a full minute before you have signal? Have you tried simply power cycling the base station?

Steve
Celebrating 10 years and 4000 posts on MacNN!
     
Buck_W  (op)
Senior User
Join Date: Jun 2002
Status: Offline
Reply With Quote
Jan 22, 2009, 01:00 PM
 
Originally Posted by ibook_steve View Post
When does this delay occur? Do you mean that you wake up your machine and the Airport icon in the menu bar takes a full minute before you have signal? Have you tried simply power cycling the base station?
Yes, when I get to the office, open the lid on my PB, it sometimes takes a minute or so before I have signal. When I click on the icon in the menu bar (before I have signal), the Airport Express isn't even showing up initially. How do I power cycle the station?

(Completely unrelated: I have to sign-in EVERY time I come the forums even though my cookies are enabled. Is that something new MacNN has implemented?)
17" MacBook Pro 2.66 GHz Intel Core 2 Duo | 320G HD | 8 GB RAM | 10.10.3
     
Buck_W  (op)
Senior User
Join Date: Jun 2002
Status: Offline
Reply With Quote
Jan 22, 2009, 02:05 PM
 
I did a soft reset but upon waking from sleep, it still is taking 30 or more seconds of searching before the Airport finds and connects with the Airport Express.
17" MacBook Pro 2.66 GHz Intel Core 2 Duo | 320G HD | 8 GB RAM | 10.10.3
     
Simon
Posting Junkie
Join Date: Nov 2000
Location: in front of my Mac
Status: Offline
Reply With Quote
Jan 22, 2009, 02:43 PM
 
Originally Posted by Buck_W View Post
Yes, when I get to the office, open the lid on my PB, it sometimes takes a minute or so before I have signal. When I click on the icon in the menu bar (before I have signal), the Airport Express isn't even showing up initially. How do I power cycle the station?
This usually has nothing to do with the base station. Try setting up as a new network location for your Mac. Then connect to your base station and chose remember this network.

(Completely unrelated: I have to sign-in EVERY time I come the forums even though my cookies are enabled. Is that something new MacNN has implemented?)
I doubt this has anything to do with MacNN. It's probably a symptom of a bug in the recent 10.5.6 update.
http://www.macfixit.com/article.php?...90106231316538
     
ibook_steve
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
Jan 22, 2009, 08:21 PM
 
You power cycle the router by turning it off (unplugging it) for like 10 seconds and then plug it back in. And this certainly could be the router. So try power cycling and if it doesn't work, try a fresh location as suggested.

Steve
Celebrating 10 years and 4000 posts on MacNN!
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 06:10 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,