Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Fullscreen in web browser with no GUI elements

Fullscreen in web browser with no GUI elements
Thread Tools
anselm
Junior Member
Join Date: Sep 2002
Status: Offline
Reply With Quote
Aug 28, 2014, 02:35 PM
 
Hi,

Can I activate a true fullscreen mode in any browser on 10.9 with absolutely no GUI elements, just the website content fullscreen?

I wand to do a pixel error test with my new screen and can`t make it work with either Safari, Firefox or Chrome.
     
angelmb
Addicted to MacNN
Join Date: Oct 2001
Location: Automatic
Status: Offline
Reply With Quote
Aug 28, 2014, 02:58 PM
 
iCab does this.

Just enter Kiosk mode and be sure that you’ve deactivated any toolbar in iCab’s Preferences settings for Kiosk mode.



iCab - Internet Taxi for the Mac
     
angelmb
Addicted to MacNN
Join Date: Oct 2001
Location: Automatic
Status: Offline
Reply With Quote
Aug 28, 2014, 04:06 PM
 
BTW, to open an URL in Kiosk mode you just use command-L as you would usually do with any web browser. Then, to leave Kiosk mode you just use the keyboard shortcut Cmd-Shift-K.

You can also protect Kiosk mode with a password, so nobody would be able to leave the Kiosk mode without entering the password.

All these features are well documented on iCab. it even reminds you about it before entering Kiosk mode but, for some reason, people use to overlook this advice.

Should you need further assistance, please let me know what I can do to help.
     
anselm  (op)
Junior Member
Join Date: Sep 2002
Status: Offline
Reply With Quote
Aug 31, 2014, 03:21 PM
 
The iCab homepage is dead.

I got it from macupdate.com. Works. No pixel errors

Thank you for the tip angelmb
( Last edited by anselm; Aug 31, 2014 at 03:34 PM. )
     
angelmb
Addicted to MacNN
Join Date: Oct 2001
Location: Automatic
Status: Offline
Reply With Quote
Sep 4, 2014, 03:21 PM
 
Sorry, missed your post. You are right, the hosting provider had some issues last Sunday, but it’s been fixed since.

Glad you got no pixel errors at all.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 02:33 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,