Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Adobe Connect Locks up

Adobe Connect Locks up
Thread Tools
j.4knee
Fresh-Faced Recruit
Join Date: Feb 2010
Location: So Cal
Status: Offline
Reply With Quote
Apr 23, 2019, 05:16 PM
 
I have a brand new MacBook Pro running Mojave. When I try to use Adobe Connect the stream runs for a few minutes then locks up. It does not matter which browser I use. I tried Safari, Firefox, Chrome and Opera. I have high speed internet (Cable). I have also tried to run it on different high speed networks and I get the same results the stream runs a few minutes and locks up. I have 32 gb of ram and a 1 TB SSD.

Has anyone using mojave experienced this type of issue and if so were you able to get past it and get it to work.
     
andi*pandi
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Apr 23, 2019, 05:25 PM
 
Huh. Always the same stream?
     
j.4knee  (op)
Fresh-Faced Recruit
Join Date: Feb 2010
Location: So Cal
Status: Offline
Reply With Quote
Apr 23, 2019, 06:09 PM
 
Nope I have tried three different streams. They are classroom recordings
     
j.4knee  (op)
Fresh-Faced Recruit
Join Date: Feb 2010
Location: So Cal
Status: Offline
Reply With Quote
Apr 23, 2019, 06:11 PM
 
Other users stream it all day long with no issues but they are running PC's.
     
andi*pandi
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Apr 23, 2019, 10:45 PM
 
been a while since I used Connect... might it be using flash? Chrome should force the html5 player into action though.
     
Thorzdad
Moderator
Join Date: Aug 2001
Location: Nobletucky
Status: Online
Reply With Quote
Apr 24, 2019, 06:44 AM
 
Yes, Connect requires Flash. There isn't an html5 option.
— THERE IS NO GRAVITY —
(the earth sucks)——-—
     
andi*pandi
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Apr 24, 2019, 01:42 PM
 
ok, so j.4, go to adobe.com/downloads and make sure you have latest flash... don't follow any popups and cross your fingers.
     
j.4knee  (op)
Fresh-Faced Recruit
Join Date: Feb 2010
Location: So Cal
Status: Offline
Reply With Quote
May 4, 2019, 07:11 PM
 
Tried it and it still is problematic. It isa an issue with Mojave OS. For some reason Adobos e Connect is not working with it. I know a couple folks who are hav ing the same issue.
     
CordlessDrillHub
Fresh-Faced Recruit
Join Date: May 2019
Status: Offline
Reply With Quote
May 10, 2019, 06:24 PM
 
Having the same problem, any fix?
     
j.4knee  (op)
Fresh-Faced Recruit
Join Date: Feb 2010
Location: So Cal
Status: Offline
Reply With Quote
Jun 2, 2019, 09:52 PM
 
There is no fix at present. Adobe claims to b e working on an HTML 5 version of Connect
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 10:08 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,