Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Consumer Hardware & Components > Eclipse Mark on Monitor

Eclipse Mark on Monitor
Thread Tools
BlueSky
Mac Elite
Join Date: Aug 2004
Location: ------>
Status: Offline
Reply With Quote
Jan 21, 2016, 02:08 PM
 
Have a couple of old Dells at my workplace, this is the second one where this mark shows up on the screen. Any ideas what could cause this?

[IMG] [/IMG]
     
Mike Wuerthele
Managing Editor
Join Date: Jul 2012
Status: Offline
Reply With Quote
Jan 21, 2016, 03:17 PM
 
Probably an impact. Panel replacement is the only fix.
     
BlueSky  (op)
Mac Elite
Join Date: Aug 2004
Location: ------>
Status: Offline
Reply With Quote
Jan 21, 2016, 06:03 PM
 
Originally Posted by Mike Wuerthele View Post
Probably an impact. Panel replacement is the only fix.
Yeah I figured. Thanks.
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Jan 21, 2016, 11:31 PM
 
Considering the location, it may be a thumb pressure point. Where some lunkhead moved the monitor, held it wrong, and made up for it with extra pressure.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 06:17 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,