Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Desktops > Just got my new iMac...

Just got my new iMac...
Thread Tools
kooBi
Junior Member
Join Date: May 2001
Location: Perth, Western Australia
Status: Offline
Reply With Quote
Aug 27, 2003, 06:09 AM
 
17", it's a beauty and soooooo much faster than my venerable iBook

BUT it has two (bright) dead pixels already! I was pretty sure there were none when I first started up
     
Shaddim
Clinically Insane
Join Date: Apr 2003
Location: 46 & 2
Status: Offline
Reply With Quote
Aug 27, 2003, 07:58 AM
 
With a soft cloth or tissue, rub the areas in and around the bright pixels and they should go away, don't use "excessive force" but do put a little effort into it. You may have to do that every few months but it's not a big deal.
"Those who expect to reap the blessings of freedom must, like men, undergo the fatigue of supporting it."
- Thomas Paine
     
kooBi  (op)
Junior Member
Join Date: May 2001
Location: Perth, Western Australia
Status: Offline
Reply With Quote
Aug 27, 2003, 10:53 PM
 
Good tip. Haven't managed to get rid of them (I think they're actually called 'stuck' pixels or sthng) but I did change their colour!

Will keep trying.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 09:09 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,