Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > New mail sound not working 75% of the time

New mail sound not working 75% of the time
Thread Tools
Buck_W
Senior User
Join Date: Jun 2002
Status: Offline
Reply With Quote
Nov 1, 2007, 01:00 PM
 
Since doing a clean install of Leopard, the new mail sound works only intermittently. The only changes I made was to switch the New Mail Sound to Glass in preferences. Is this a Leopard bug? Has anyone else experienced this? I did a forum search but did not find anything related to this particular problem.
17" MacBook Pro 2.66 GHz Intel Core 2 Duo | 320G HD | 8 GB RAM | 10.10.3
     
Rosieo
Fresh-Faced Recruit
Join Date: Oct 2006
Status: Offline
Reply With Quote
Nov 1, 2007, 10:35 PM
 
I am having the same problem and I hope someone figures out what is going on.
     
cgc
Professional Poster
Join Date: Mar 2003
Location: Down by the river
Status: Offline
Reply With Quote
Nov 1, 2007, 10:51 PM
 
My mail sound seems to be working all the time but it also makes the new mail sound when I get new articles in my RSS feeds...ugh... Back to Vienna...
     
Photo678
Dedicated MacNNer
Join Date: Dec 2003
Status: Offline
Reply With Quote
Nov 2, 2007, 10:17 PM
 
same problem here......hit or miss no matter what I do. However, if I manually hit the "get mail" button, and there is new mail coming, it works....other than that, intermittent when sitting in the dock.....hrmph
     
Sage
Mac Elite
Join Date: Apr 2003
Location: SoCal
Status: Offline
Reply With Quote
Nov 3, 2007, 02:18 AM
 
Same problem here.
     
JellyBeen
Senior User
Join Date: Oct 2001
Location: From The Deep End Of The Jar ©
Status: Offline
Reply With Quote
Nov 3, 2007, 10:15 AM
 
same here...
20"iMac intel 2.66 Duo: 4GB RAM : OS 10.6.6
     
CheesePuff
Professional Poster
Join Date: Jan 2002
Location: Rochester, NY
Status: Offline
Reply With Quote
Nov 3, 2007, 10:58 AM
 
I'll chime in as well and say it seems to only work sometimes. As well as the Mail activity pane in the bottom left, won't show anything going on but it's checking for new mail.
     
anders8848
Fresh-Faced Recruit
Join Date: May 2005
Location: Sweden
Status: Offline
Reply With Quote
Jan 22, 2008, 07:15 PM
 
I have the sent sound, but none when any arrives in my box.
It don´t matter what sound I select in the preference box, I still not get any sound ??
( Last edited by anders8848; Jan 22, 2008 at 07:19 PM. Reason: Spelling...)
     
anders8848
Fresh-Faced Recruit
Join Date: May 2005
Location: Sweden
Status: Offline
Reply With Quote
Jan 23, 2008, 11:48 AM
 
Originally Posted by anders8848 View Post
I have the sent sound, but none when any arrives in my box.
It don´t matter what sound I select in the preference box, I still not get any sound ??
So it works again whit a program called DockStar, it costs 10 Usd...

Not to happy to pay for things that should work by them self

Cheers / A
     
benoit
Fresh-Faced Recruit
Join Date: Feb 2008
Status: Offline
Reply With Quote
Feb 3, 2008, 10:22 PM
 
the sound worked when i first installed entouarge 2008 on my osx 10.5........then nothing, not a peep!
but there is also no way to change sounds in the prefereces !!!!! aren't u supposed to click on that small speaker icon to change sounds?
please somebody , heeeelp!
     
benoit
Fresh-Faced Recruit
Join Date: Feb 2008
Status: Offline
Reply With Quote
Feb 3, 2008, 10:28 PM
 
ooops didnt notice you guys were talking about "mail"....any way if it brings any comfort, the sounds don't work on entourage too!
     
Appleman
Mac Elite
Join Date: Feb 2001
Location: France
Status: Offline
Reply With Quote
Mar 9, 2008, 11:24 AM
 
same here: sound works for sending, but no sound for receiving new email, and it doesn't matter if I do this manually or automatically.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 02:39 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,