Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > iPhone, iPad & iPod > ios10.1 vs charging cables?

ios10.1 vs charging cables?
Thread Tools
andi*pandi
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Nov 30, 2016, 12:53 PM
 
Since I've upgraded, I've noticed my ipad air2 charging is either dog slow or it says it's not charging at all. I don't recall if this cable is apple supplied or a clone; I've cleaned the connectors, tried flipping it, but nada.

Anyone else? Do I need an apple cable?
     
And.reg
The Mighty
Join Date: Feb 2004
Location: With the seagulls and the lobster rolls
Status: Offline
Reply With Quote
Nov 30, 2016, 05:42 PM
 
Try using a wall outlet instead of USB from your Mac.
     
P
Moderator
Join Date: Apr 2000
Location: Gothenburg, Sweden
Status: Offline
Reply With Quote
Nov 30, 2016, 05:58 PM
 
Yup, I have the same issue with my 9.7" Pro. Got a non-standard extra long cable (10'), and it worked but charged slowly under iOS 9. Under iOS 10.1 (never tried 10.0), it says "not charging", and it doesn't. Works with the phone though.
The new Mac Pro has up to 30 MB of cache inside the processor itself. That's more than the HD in my first Mac. Somehow I'm still running out of space.
     
Chongo
Addicted to MacNN
Join Date: Aug 2007
Location: Phoenix, Arizona
Status: Offline
Reply With Quote
Nov 30, 2016, 06:50 PM
 
I have Duracell "made for i***" 8 footer and it works fine under 10.1.1
     
andi*pandi  (op)
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Nov 30, 2016, 07:22 PM
 
it eventually charged, but took a hella long time.
     
P
Moderator
Join Date: Apr 2000
Location: Gothenburg, Sweden
Status: Offline
Reply With Quote
Dec 1, 2016, 09:29 AM
 
I have a cheapskate cable. Since it works with the iPhone, and the only difference between the iPhone and the iPad charging-wise is the amps it draws, I suspect that that is where the problem lies. The cable I have is probably made for the 1A 5V current for the iPhone, but somehow the iPad detects that it is non-standard and won't support the 2.4A the iPad wants.
The new Mac Pro has up to 30 MB of cache inside the processor itself. That's more than the HD in my first Mac. Somehow I'm still running out of space.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 09:03 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,