Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Networking > Airport Express issues with Lion

Airport Express issues with Lion
Thread Tools
gradient
Mac Elite
Join Date: Aug 2005
Location: Vancouver, BC
Status: Offline
Reply With Quote
Jul 26, 2011, 09:42 PM
 
Is anyone else having problems with iTunes 10.4 connecting properly to their Airport Express units under Lion? I've started to have a consistent, recurring issue where the audio will just drop out completely a few seconds into a song and sometimes iTunes won't be able to connect to the unit at all. My setup hasn't changed at all (AE is connecting to a 5Ghz network administered by my Time Capsule). I've tried resetting both the AE and the TC a couple of times with no success.
     
Andy8
Mac Elite
Join Date: Apr 2003
Location: Hong Kong
Status: Offline
Reply With Quote
Jul 26, 2011, 10:07 PM
 
Have you tried connecting the TC to your AE via ethernet to see if that isolates it as being just a wireless issue.
     
gradient  (op)
Mac Elite
Join Date: Aug 2005
Location: Vancouver, BC
Status: Offline
Reply With Quote
Jul 26, 2011, 10:30 PM
 
Originally Posted by Andy8 View Post
Have you tried connecting the TC to your AE via ethernet to see if that isolates it as being just a wireless issue.
I haven't but it's a good suggestion. I was avoiding it due to the PITA factor; if it doesn't appear to be at least a semi-common issue then I guess I'll need to suck it up and try it.
     
wrambro
Forum Regular
Join Date: Jan 2007
Location: Wisconsin
Status: Offline
Reply With Quote
Aug 16, 2011, 11:43 PM
 
I've been having problems with this since Leopard. I am always able to connect after a reboot, but between reboots, something happens that prevents me from re-connecting. Seems like a case of not disconnecting gracefully.

Fairly certain it's not a hardware issue. My iPhone connects just fine, as do a few other devices (iPhones and iPod Touches) I've tried.
     
Andy8
Mac Elite
Join Date: Apr 2003
Location: Hong Kong
Status: Offline
Reply With Quote
Aug 17, 2011, 07:12 AM
 
I wonder if the 10.7.1 update has fixed some of these wireless issues you guys are having.
     
Spheric Harlot
Clinically Insane
Join Date: Nov 1999
Location: 888500128, C3, 2nd soft.
Status: Offline
Reply With Quote
Aug 17, 2011, 07:25 AM
 
Will the people who are having problems please update to 10.7.1 and report back?

Anecdotal evidence indicates that these issues are fixed.
     
wrambro
Forum Regular
Join Date: Jan 2007
Location: Wisconsin
Status: Offline
Reply With Quote
Aug 18, 2011, 11:15 PM
 
I'm on 10.7.1 and it has happened once already today (though with my Apple TV rather than AP Express).

Restarting iTunes alone isn't enough to fix the issue usually, but it always works after a full reboot.

Another weird thing is that if I'm trying to stream video to the Apple TV, that works just fine.. But not music.
( Last edited by wrambro; Aug 19, 2011 at 12:14 AM. )
     
kat
Fresh-Faced Recruit
Join Date: Aug 2011
Status: Offline
Reply With Quote
Aug 24, 2011, 09:29 PM
 
Originally Posted by gradient View Post
Is anyone else having problems with iTunes 10.4 connecting properly to their Airport Express units under Lion? I've started to have a consistent, recurring issue where the audio will just drop out completely a few seconds into a song and sometimes iTunes won't be able to connect to the unit at all. My setup hasn't changed at all (AE is connecting to a 5Ghz network administered by my Time Capsule). I've tried resetting both the AE and the TC a couple of times with no success.
Just installed Airport Express with Lion. It worked fine for about an hour, then it started dropping out like you said. Does anyone know how to resolve this?
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 01:40 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,