Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Consumer Hardware & Components > MBP and Airport suddenly ignoring Netgear router completely

MBP and Airport suddenly ignoring Netgear router completely
Thread Tools
dmag
Fresh-Faced Recruit
Join Date: Jul 2005
Status: Offline
Reply With Quote
Aug 6, 2008, 12:42 AM
 
Hi,

I was bouncing along just fine, the MacbookPro and the Netgear wireless router playing nice together, until about 20 minutes ago. It just lost the connection and I can't get it back.

No power surge, no blip of any kind. Airport just lost the connection to the Netgear router and nothing I can do gets it back.

The Netgear network doesn't even show up in the network list any more. I have reset both the router, modem, and computer.

Even tried to create a new location and it can't see it either, so won't complete the setup.

I'm lost on this and hope someone can help.

Running Leopard 10.5.4, WGR614 router, firmware version 8

Thanks for any help.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 10:07 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,