Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Developer Center > Firefox ☟ F‑Up.

Firefox ☟ F‑Up.
Thread Tools
dedalus
Forum Regular
Join Date: Dec 2009
Status: Offline
Reply With Quote
Feb 18, 2010, 08:40 PM
 
I’m trying to use the ‘white down pointing index’ glyph (HTML entity 9759) on a web page, but Camino/Firefox won’t display it:



As you can see, Safari displays it in Hiragino, Opera in Gothic/Myungjo, but Camino/Firefox just screws it up.

How can I fix this?

Cheers.
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Online
Reply With Quote
Feb 18, 2010, 09:38 PM
 
I'm using FireFox 3.5.2 and the glyph renders fine in your thread title.
     
Cold Warrior
Moderator
Join Date: Jan 2001
Location: Polwaristan
Status: Offline
Reply With Quote
Feb 18, 2010, 10:34 PM
 
visible in ff 3.6 for me.
     
dedalus  (op)
Forum Regular
Join Date: Dec 2009
Status: Offline
Reply With Quote
Feb 19, 2010, 09:25 AM
 
Guess I won’t worry about it, then. I had been looking at it with FF2.

Thanks.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 01:43 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,