Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > iPhone, iPad & iPod > iPod nano won't play mp3s

iPod nano won't play mp3s
Thread Tools
dharmabum
Fresh-Faced Recruit
Join Date: Mar 2007
Status: Offline
Reply With Quote
Mar 25, 2007, 07:13 PM
 
I've got iTunes 7 and just bought an iPod nano 2gb. The iPod's firmware was updated the first time I plugged it in.

Upon syncing it up, the iPod would play aiff files but not mp3s. I tried encoding the same album in different configuations (eg as aiff, mp3 in different resolutions) but when brought over to the iPod, again, with mp3's I would get the album art and track title, but the iPod won't start to play the song. It just stays stuck on 0:00 even though the "play" icon is there.

Any suggestions?
Thanks
Ken
     
Commodus
Mac Elite
Join Date: Feb 2002
Location: Ottawa, Canada
Status: Offline
Reply With Quote
Mar 26, 2007, 07:31 AM
 
What software did you encode the MP3s with?

Also, have you tried restoring the iPod to see if that fixes the problem?
24-inch iMac Core 2 Duo 2.4GHz
     
anthology123
Mac Enthusiast
Join Date: Nov 2000
Location: Palo Alto, CA USA
Status: Offline
Reply With Quote
Mar 26, 2007, 05:58 PM
 
Do the song titles end with the .mp3 extension? they may not play if they don't.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 02:14 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,