Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Why do I always have to select the pdf view for internet content?

Why do I always have to select the pdf view for internet content?
Thread Tools
confuzedwizard
Junior Member
Join Date: Aug 2006
Status: Offline
Reply With Quote
Sep 23, 2006, 08:27 AM
 
when i click on a link to view a pdf on the internet, i get a box that appears asking me to select the program i want to use to view the pdf. then i normally have to scroll through my apps until i find adobe acrobat.

How do i get rid of this box, and have it automatically select "preview" or "adobe acrobat"?
     
chabig
Addicted to MacNN
Join Date: Jun 1999
Location: Las Vegas, NV, USA
Status: Offline
Reply With Quote
Sep 23, 2006, 10:40 AM
 
This used to happen to me, but I fixed it and can't remember what I did. It's a permissions problem. I think I copied the Adobe PDF Viewer plugin from computer's library folder (/Library/Internet Plug-ins) to my personal library folder (~/Library/Internet Plug-ins). Try that.

Also, make sure you have latest version of Reader, 7.0.8.

Chris
     
confuzedwizard  (op)
Junior Member
Join Date: Aug 2006
Status: Offline
Reply With Quote
Sep 23, 2006, 04:25 PM
 
i don't have that plugin in either folder. but i do have adobe installed.

hmmmm

i would rather have it use "preview" from apple
how do i set it up to default to this program?
     
chabig
Addicted to MacNN
Join Date: Jun 1999
Location: Las Vegas, NV, USA
Status: Offline
Reply With Quote
Sep 23, 2006, 05:26 PM
 
Originally Posted by confuzedwizard
i would rather have it use "preview" from apple
how do i set it up to default to this program?
Launch Adobe Reader and open its preferences. Select Internet in the Categories column. On the right side, make sure that the top two checkboxes are UNchecked.

Chris
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 08:37 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,