Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > Get Info: How to reset to "None"

Get Info: How to reset to "None"
Thread Tools
confuzedwizard
Junior Member
Join Date: Aug 2006
Status: Offline
Reply With Quote
May 10, 2007, 09:05 AM
 
If you right click on any file and go to Get Info, one of the options you will see if "OPEN WITH".

My problem is that certain webpages won't play video for me because the Flash Player is defaulted to open with "Quicktime". I'm not sure what is should be defaulted to, but my other computer flash player plugin is defaulted to "None" and it opens the movies perfectly.

Therefore, in my Internet Plugin folder, the Flash Player plugin is set to open with Quicktime. I want to change it back to "NONE".

How do i do this?
     
onlyone-jc
Dedicated MacNNer
Join Date: Jan 2006
Status: Offline
Reply With Quote
May 10, 2007, 10:17 AM
 
I'm not sure how to set it back to 'NONE', but how about setting it to default to your browser?

Good luck,
onlyone-jc.
     
chabig
Addicted to MacNN
Join Date: Jun 1999
Location: Las Vegas, NV, USA
Status: Offline
Reply With Quote
May 10, 2007, 10:44 AM
 
Open Quicktime prefs in System Preferences, select the Advanced tab, and turn of flash playback.

By the way, you're confused about the Open With... That tells what application the Finder will use to open a file. It has nothing to do with plugin settings, which are all application based preferences.
     
confuzedwizard  (op)
Junior Member
Join Date: Aug 2006
Status: Offline
Reply With Quote
May 10, 2007, 06:01 PM
 
I went to Quicktime and that setting was already turned off for flash media.

go to an NFL site like www.vikings.com
on the hompage on the bottom right they have a video box. If i hit play, nothing happens. I have another mac and it does play.

What could other solutions be for me?
     
onlyone-jc
Dedicated MacNNer
Join Date: Jan 2006
Status: Offline
Reply With Quote
May 10, 2007, 06:11 PM
 
That's not Flash. That's Real. Go to www.real.com, download and install their free player. It should work for you after that.

Good luck,
onlyone-jc.
     
red rocket
Mac Elite
Join Date: Mar 2002
Status: Offline
Reply With Quote
May 11, 2007, 05:38 AM
 
If it's got something to do with Real, I just read something on macosxhints about that.

macosxhints.com - Fix a QuickTime logo issue with Real Player in Safari

I don't use Real myself, but I guess it's worth mentioning.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 09:46 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,