Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Entourage

Entourage
Thread Tools
cdex
Fresh-Faced Recruit
Join Date: Mar 2005
Status: Offline
Reply With Quote
Mar 3, 2005, 09:39 AM
 
Hi Folks, first post on this forum and i hope am posting in the right section.
Have got a PowerMac G4 running both OS 9 and X. Entourage can run without any problem on OS9 but under OSX with the same user it cannot contact the e-mail server.This happens even if i create a new user in entourage with a different e-mail address.However i can ping and access the mail server. Any advise welcomed.

Regards

Cdex
     
nica
Dedicated MacNNer
Join Date: Aug 2002
Location: Chicago
Status: Offline
Reply With Quote
Mar 3, 2005, 02:44 PM
 
This site is very helpful for Entourage issues.
http://www.entourage.mvps.org/
     
cpac
Professional Poster
Join Date: Jul 2001
Location: New York, NY
Status: Offline
Reply With Quote
Mar 3, 2005, 02:51 PM
 
I'd just re-check that you have all the settings entered into Entourage X correctly (for server address, port number, etc.)
cpac
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 05:29 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,