Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Email text gone when sending iPhoto pictures

Email text gone when sending iPhoto pictures
Thread Tools
bmyers2
Fresh-Faced Recruit
Join Date: Oct 1999
Location: Seattle, WA USA
Status: Offline
Reply With Quote
Nov 4, 2004, 03:33 PM
 
I use iPhoto 4.0.3 (iLife 04?) and when I click 'email' from within iPhoto and send the email through the Mail app, whatever text I include to introduce the picture etc., doesn't show up.

I can not duplicate this from my other machine - I own a G5 and Slot Loading iMac - works fine from the iMac.

Is there a easy fix someone knows of for this? I've checked preferences and it seems to have no difference whether I send RTF or Plaintext. Comments and the file name show up but not email text. In OS 9 I'd delete the preferences file etc., but with OS X, I am at a loss as to what I can do myself to refresh the app... Should I drag the iPhoto package from the Applications folder and reinstall?

I've searched the Apple Support pages, Macnn and the web but haven't found anything... Thanks for your help.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 07:45 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,