Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > Time Machine - new drive, new problems

Time Machine - new drive, new problems
Thread Tools
Andrew Stephens
Mac Elite
Join Date: Jan 2004
Status: Offline
Reply With Quote
Feb 6, 2009, 06:07 PM
 
I've been trying to move my TM backup to a new bigger home. After some research I ended up using super duper to copy all files from the old 400GB to the new 759GB drive.

Six hours later I renamed the new volume to be the same as the old one and bingo! Backup failed. Nice descriptive error message there.

The old drive was FW the new one is USB, but should that make a difference?

Any ideas?
     
Andrew Stephens  (op)
Mac Elite
Join Date: Jan 2004
Status: Offline
Reply With Quote
Feb 6, 2009, 06:08 PM
 
OK. Deleted disc in TM prefs and reselected it. The fact that the new drive wasn't green before should have been a clue.
     
Big Mac
Clinically Insane
Join Date: Oct 2000
Location: Los Angeles
Status: Offline
Reply With Quote
Feb 6, 2009, 08:21 PM
 
Congrats.

"The natural progress of things is for liberty to yield and government to gain ground." TJ
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 09:59 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,