Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Notebooks > Questions from a newb

Questions from a newb
Thread Tools
EvanV
Forum Regular
Join Date: Sep 2003
Status: Offline
Reply With Quote
Nov 23, 2003, 07:16 PM
 
How do I get a CD out of the drive if it's blank and doesnt show up on the desktop? I tried pressing apple + e but nothing happens.

Also, when I put it into sleep and came back, my screen was all ****ed up. It looked as if the video card was messed up and it just started making a bunch of wavy lines + static on the screen. I immediately rebooted and it was fine. Anything wrong?
     
GlobalNomad
Senior User
Join Date: Jan 2002
Location: Brisbane, Australia
Status: Offline
Reply With Quote
Nov 23, 2003, 07:39 PM
 
Hmmm....

You can always restart the computer and hold down the mosue button... that will eject the cd.
     
EvanV  (op)
Forum Regular
Join Date: Sep 2003
Status: Offline
Reply With Quote
Nov 23, 2003, 07:42 PM
 
Ahhh, I found the eject button on the keyboard. I always thought you needed to press Apple + E. Thanks

I hope my screen isn't screwed up though. That scared me.. haha..
     
GlobalNomad
Senior User
Join Date: Jan 2002
Location: Brisbane, Australia
Status: Offline
Reply With Quote
Nov 23, 2003, 07:48 PM
 
Originally posted by EvanV:
Ahhh, I found the eject button on the keyboard. I always thought you needed to press Apple + E. Thanks

I hope my screen isn't screwed up though. That scared me.. haha..
LMAO

When does it happen with your screen... is it when you move the screen? If you tap the screen (very soft tap) does it fix it.... It could possibly be a damaged ribbon (i think thats what the cable is called)
     
EvanV  (op)
Forum Regular
Join Date: Sep 2003
Status: Offline
Reply With Quote
Nov 23, 2003, 08:15 PM
 
Well I just noticed it once when I came back from 'Sleep' mode.

I didnt try to do anything with it. Just hit restart. It looked like the whole computer was messed up. Screen was making all sorts of weird waves and static and could barely see mouse.
     
anaphora68
Dedicated MacNNer
Join Date: Oct 2003
Location: CT
Status: Offline
Reply With Quote
Nov 23, 2003, 08:41 PM
 
Do you keep your computer near anything that generates a strong magnetic field?

That's the only thing I would think would cause lines and "static"
     
EvanV  (op)
Forum Regular
Join Date: Sep 2003
Status: Offline
Reply With Quote
Nov 23, 2003, 08:50 PM
 
Originally posted by anaphora68:
Do you keep your computer near anything that generates a strong magnetic field?

That's the only thing I would think would cause lines and "static"
Hrm.. I am not sure. I have it beside my stereo which the radio was playing at the time. A clock, light and a 2.4 ghz phone which wasn't in use.
     
nate_02
Senior User
Join Date: Oct 2003
Location: Milwaukee
Status: Offline
Reply With Quote
Nov 23, 2003, 11:19 PM
 
sounds like a bad cable between the lcd and motherboard.

i've had those symptoms on CRTs when the cable is bad, when you move the cable, you can get it to go back to normal.

if it keeps happening, just have it looked at.
-nate
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 04:56 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,