Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Our Archives > General Archives > Delicious Monster > BT scanner and DL problems

 
BT scanner and DL problems
Thread Tools
Gord Lacey
Fresh-Faced Recruit
Join Date: Jun 2008
Status: Offline
Jul 4, 2008, 09:54 PM
 
I bought the ROV bluetooth scanner when I upgraded to version 2, and it's always a hassle getting the thing to work. I open DL, then turn on the scanner and the thing hardly ever syncs up. I've checked my setting in the System Preferences and the scanner is connected, but it's not showing up in DL. I've also tried removing the scanner and pairing it again, but that hasn't worked.

Any tricks to getting this thing to work every time it's turned on? I love it when it works, but unfortunately it's not working as often as it should. I've also had it ask me multiple times if I want to pair the scanner (in DL), and I always enter 0000.

Thanks,
Gord
     
 
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 06:32 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,