Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Notebooks > LOUD speakers! 2017 Pro Macbook

LOUD speakers! 2017 Pro Macbook
Thread Tools
And.reg
The Mighty
Join Date: Feb 2004
Location: With the seagulls and the lobster rolls
Status: Offline
Reply With Quote
Aug 21, 2017, 10:12 AM
 
So I'm still testing out a 2017 Pro MacBook, with AMD 560, and BeatsX Wireless. I also had an audio cable and 4k display connected. CPU temp was about 130F, so still well in the safe zone.

Major scare with the speakers just happened. So, I turned off my BeatsX and turned off Bluetooth, disconnected all of my cables, and brought the computer to the other room. I brought my power supply over, and when I plugged it in, the sound that it made was amplified by 1000x all square wave sounding, I thought the speakers had blown up. Even music played way loud, I mean, WAY louder than it should be even with sliding the volume to different settings. I had to restart the computer to get normal volume back.

Fortunately the speakers seem to have survived.

Why did that happen? Is Apple going to fix this?
     
andi*pandi
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Aug 21, 2017, 12:10 PM
 
that sounds really strange!

What are your sound settings, internal speakers vs whatever you plug in?
     
analogika
Posting Junkie
Join Date: Feb 2005
Location: 888500128
Status: Offline
Reply With Quote
Aug 21, 2017, 12:17 PM
 
Do you have any audio "enhancement" plugins or extensions installed in the system? Or any other audio routing software (Audio Hijack, SoundFlower or so)?
     
And.reg  (op)
The Mighty
Join Date: Feb 2004
Location: With the seagulls and the lobster rolls
Status: Offline
Reply With Quote
Aug 21, 2017, 12:57 PM
 
Originally Posted by andi*pandi View Post
What are your sound settings, internal speakers vs whatever you plug in?
Internal speakers are: either mute or low volume setting, no left/right balance correction

External cable: hooked up to 2.1 surround system, which I had turned off for this past event, so no sound from this system

Bluetooth: BeatsX on high volume

Originally Posted by analogika View Post
Do you have any audio "enhancement" plugins or extensions installed in the system? Or any other audio routing software (Audio Hijack, SoundFlower or so)?
I am not sure if I have any "enhancement" plugins or extensions. How do I find out if I have any of such?

I do not use Hijack or SoundFlower.

This is a misfiring due to a Bluetooth communication.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 01:43 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,