Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Can anyone get this site working with WMP 9?

Can anyone get this site working with WMP 9?
Thread Tools
Jbroad572
Dedicated MacNNer
Join Date: Jul 2003
Location: Tulsa, OK
Status: Offline
Reply With Quote
Nov 8, 2003, 03:20 PM
 
Just wanted to know if it was just me, but I can't play any videos from this site. can anyone else?
http://launch.yahoo.com/musicvideos/
17" Apple Powerbook 1.33ghz
     
NYCFarmboy
Mac Elite
Join Date: Jan 2003
Status: Offline
Reply With Quote
Nov 8, 2003, 04:10 PM
 
Originally posted by Jbroad572:
Just wanted to know if it was just me, but I can't play any videos from this site. can anyone else?
http://launch.yahoo.com/musicvideos/

I tried in Safari and IE..both times it said I need Netscape version xyz or something.

So..no..no luck...(not installing Netscape)...and I had just installed the Windows Media Player for X..and have RealOne player and Quicktime Pro..but nothing would play on that site for me.
     
xyber233
Mac Elite
Join Date: Oct 2000
Location: Chicago
Status: Offline
Reply With Quote
Nov 8, 2003, 08:03 PM
 
I think it needs Netscape 4.7x and nothing newer .
     
Jbroad572  (op)
Dedicated MacNNer
Join Date: Jul 2003
Location: Tulsa, OK
Status: Offline
Reply With Quote
Nov 8, 2003, 09:05 PM
 
Just as I thought. Ok thanks for trying
17" Apple Powerbook 1.33ghz
     
Frumpy
Mac Enthusiast
Join Date: Mar 2001
Location: Penfield, NY
Status: Offline
Reply With Quote
Nov 12, 2003, 11:51 PM
 
Well...i have another site with media that's acting up with WMP 9. The address is...http://www.xtreme-xpressions.net/jeff/multimedia.html

Don't ask...a friend of mine who's obsessed with Jeff Hardy the former WWE star was trying to watch some media and i keep getting..."Cannot open the file. Verify that the path and file name are correct and try again." Any help?
Specs:12" PowerBook-1.33GHz, 768 PC2700, Airport Express, Panther (10.3.9), iSight, 15GB 3G iPod
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 12:22 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,