Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > iPhone, iPad & iPod > iPhone 3G problem

iPhone 3G problem
Thread Tools
Skypat
Mac Enthusiast
Join Date: Sep 2000
Location: Belgium
Status: Offline
Reply With Quote
Jul 13, 2008, 09:13 AM
 
Hello

I bought my new 3G iPhone last Friday and it is a joy to use. Well, until I realized that the "accelerometer" does not work as it should. I have restarted the iPhone 5 times in less than 48 hours to make it work. The pictures would not moved, nore the calculator, for example, when I tilt the iPHone.

So I made a restore from iTunes, nothing changes the situation. The accelerometer works fine after a restart. It works OK for a few minutes then, after the iPhone went on sleep mode,it does not work anymore.

Any idea of what I should do (except calling apple ?)

Thanks !
S k y p a t
     
64stang06
Mac Elite
Join Date: Aug 2007
Status: Offline
Reply With Quote
Jul 13, 2008, 09:59 AM
 
Unfortunately, it sounds like more of a hardware problem than a software issue. With it being so new, I would call Apple and then take it back to get it replaced.
MacBook Pro 13" 2.8GHz Core i7/8GB RAM/750GB Hard Drive - Mac OS X 10.7.3
     
Randman
Posting Junkie
Join Date: Mar 2004
Location: MacNN database error. Please refresh your browser.
Status: Offline
Reply With Quote
Jul 13, 2008, 10:05 AM
 
Call Apple.

This is a computer-generated message and needs no signature.
     
vmarks
Moderator Emeritus
Join Date: Apr 2001
Location: Up In The Air
Status: Offline
Reply With Quote
Jul 13, 2008, 10:51 AM
 
can you force it to fail by sleeping with the power key?
     
Skypat  (op)
Mac Enthusiast
Join Date: Sep 2000
Location: Belgium
Status: Offline
Reply With Quote
Jul 13, 2008, 11:49 AM
 
Thanks for your answers.
I just can make the accelerometer work again by reseting the phone. The power key has no effect on the issue.

By the way, it seems I am not the only one to experience the problem : http://discussions.apple.com/thread....581702#7581702
S k y p a t
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 01:46 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,