Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Notebooks > MacBook Audio Problems

MacBook Audio Problems
Thread Tools
krux`
Forum Regular
Join Date: Oct 2003
Location: Iraq
Status: Offline
Reply With Quote
Oct 31, 2006, 01:02 AM
 
Problem resolved.
( Last edited by krux`; Oct 31, 2006 at 05:03 AM. )
_____________________________
400MHz iMac 10.4.8
450MHz PowerMac G4 10.4.8
13" Black MacBook 2GB 80GB 10.4.8
15"AluPB1.5GHz1GBR80GBhdbcklitkeyboard 10.4.8
email: [email protected] iChat: [email protected]
http://www.davidgclark.com/

Religion is for those who have never had a spiritual experience.
     
peterauch21
Junior Member
Join Date: Oct 2006
Status: Offline
Reply With Quote
Oct 31, 2006, 09:34 AM
 
What was the issue and what was the resolution? Mabye it could help someone who is having a similar issue.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 06:49 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,