Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Community > MacNN Lounge > test

test
Thread Tools
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Online
Reply With Quote
May 7, 2017, 02:18 PM
 
test
     
CharlesS
Posting Junkie
Join Date: Dec 2000
Status: Offline
Reply With Quote
May 7, 2017, 07:56 PM
 
I think it worked!

Ticking sound coming from a .pkg package? Don't let the .bom go off! Inspect it first with Pacifist. Macworld - five mice!
     
reader50  (op)
Administrator
Join Date: Jun 2000
Location: California
Status: Online
Reply With Quote
May 8, 2017, 12:46 AM
 
It was informative. The reason the Lounge wouldn't load for me wasn't the forums, but my browser cache. The test thread was to force an update to the Lounge, in case vB had been the holdup.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 06:21 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,