Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Networking > WTF Macbook not connecting to wifi hotspots

WTF Macbook not connecting to wifi hotspots
Thread Tools
neverskatewsandles
Dedicated MacNNer
Join Date: Aug 2006
Location: Insane Asylum USA
Status: Offline
Reply With Quote
Jul 2, 2007, 10:22 PM
 
My macbook for some reason just all of a sudden STOPPED connecting to wifi. I have tried several hot spots as well as the wifi at my work and at home. For some reason it keeps saying there was an error joining network so and so...
PLEASE HELP ME!!!
2ghz macbook /120gb hd ,1gb ram, superdrive/iwork
     
Big Mac
Clinically Insane
Join Date: Oct 2000
Location: Los Angeles
Status: Offline
Reply With Quote
Jul 3, 2007, 12:53 AM
 
Have you restarted?

"The natural progress of things is for liberty to yield and government to gain ground." TJ
     
neverskatewsandles  (op)
Dedicated MacNNer
Join Date: Aug 2006
Location: Insane Asylum USA
Status: Offline
Reply With Quote
Jul 3, 2007, 05:58 PM
 
Originally Posted by Big Mac View Post
Have you restarted?
Yes several times
2ghz macbook /120gb hd ,1gb ram, superdrive/iwork
     
xsphat
Forum Regular
Join Date: Jul 2006
Status: Offline
Reply With Quote
Jul 3, 2007, 06:59 PM
 
I have trouble with some coffee shop's wifi as well, but I can usually dink around and get access.
     
Wiskedjak
Posting Junkie
Join Date: Jun 2002
Location: Calgary
Status: Offline
Reply With Quote
Jul 3, 2007, 10:31 PM
 
Did you install 10.4.10? If so, did you start experiencing WiFi problems after 10.4.10?
     
neverskatewsandles  (op)
Dedicated MacNNer
Join Date: Aug 2006
Location: Insane Asylum USA
Status: Offline
Reply With Quote
Jul 4, 2007, 06:21 PM
 
Yes and I just recently did it and the wifi acted up soon after.
2ghz macbook /120gb hd ,1gb ram, superdrive/iwork
     
Wiskedjak
Posting Junkie
Join Date: Jun 2002
Location: Calgary
Status: Offline
Reply With Quote
Jul 4, 2007, 11:29 PM
 
Some people have reported WiFi issues with 10.4.10.
     
ghporter
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Jul 5, 2007, 02:30 PM
 
Have you done anything else? Have you deleted your current location and created a new one (or created a new one to use instead of Automatic)? Where does this happen-absolutely everywhere? This could be a keychain issue, or something like the driver not being properly installed. You could try reinstalling 10.4.10 to correct the possible driver problem.

Glenn -----OTR/L, MOT, Tx
     
neverskatewsandles  (op)
Dedicated MacNNer
Join Date: Aug 2006
Location: Insane Asylum USA
Status: Offline
Reply With Quote
Jul 5, 2007, 07:54 PM
 
It does not work ANY where even when it says its connected. I did not do anything else to the computer. If I where to reinstall 10.4.10 would I lose my files ect?
2ghz macbook /120gb hd ,1gb ram, superdrive/iwork
     
ghporter
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Jul 5, 2007, 09:18 PM
 
The OS is completely separate from the user's data and programs. However, if you feel anxious about it, you can do an "Archive and Reinstall" on your computer-that specifically backs up EVERYTHING before reinstalling the OS.

Glenn -----OTR/L, MOT, Tx
     
neverskatewsandles  (op)
Dedicated MacNNer
Join Date: Aug 2006
Location: Insane Asylum USA
Status: Offline
Reply With Quote
Jul 5, 2007, 09:28 PM
 
Well what is the simplest route to take to get the internet working again?
2ghz macbook /120gb hd ,1gb ram, superdrive/iwork
     
ghporter
Administrator
Join Date: Apr 2001
Location: San Antonio TX USA
Status: Offline
Reply With Quote
Jul 6, 2007, 09:42 AM
 
Have you done what I suggested and created a new location? Deleted your AirPort keychain? Anything else?

Glenn -----OTR/L, MOT, Tx
     
Wiskedjak
Posting Junkie
Join Date: Jun 2002
Location: Calgary
Status: Offline
Reply With Quote
Jul 6, 2007, 10:38 AM
 
Originally Posted by neverskatewsandles View Post
Well what is the simplest route to take to get the internet working again?
waitwaitwait ... you broke the whole Internet? That's a much bigger issue, then
(sorry, couldn't resist)

Try ghporter's suggestions. If those don't work, reinstall the OS, but don't update to 10.4.10. Only 10.4.9 (personally, I'm sticking at 10.4.8, which is what was on my MacBook when I got it ... I don't much trust Apple updates unless they offer something I really need, as they have a history of causing problems on at least one or two models)
     
nickw311
Senior User
Join Date: Mar 2005
Location: Nevada (Not Las Vegas)
Status: Offline
Reply With Quote
Jul 13, 2007, 11:06 AM
 
I have been having problems with wireless AP's since I got the newest Software Update but usually I am able to get connected and it is only a minor inconvenience.
27" iMac C2D
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 03:31 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,