Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > iPhone, iPad & iPod > Background audio app fade bug?

Background audio app fade bug?
Thread Tools
kman42
Professional Poster
Join Date: Sep 2000
Location: San Francisco
Status: Offline
Reply With Quote
Jun 25, 2010, 01:50 PM
 
I noticed this on my 3GS with iOS4 as well. Audio apps, including iPod and Pandora, fade the music at incorrect times as they do when you get an email or phone call. It seems to happen appropriately during an alert and then a few seconds later. It also just seems to happen randomly. Anyone else?

kman
     
namannik
Senior User
Join Date: Nov 1999
Location: Tucson, AZ
Status: Offline
Reply With Quote
Jun 26, 2010, 12:21 AM
 
Yeah, that has happened on my 3G with iOS 4 when listening to Pandora. The volume decreases after a text message comes in.
     
dravenguard
Fresh-Faced Recruit
Join Date: Oct 2010
Status: Offline
Reply With Quote
Oct 25, 2010, 09:42 AM
 
does anyone know if this has been resolved? I am still under 4.0.1 firmware and want to know if this bug has been fixed with newest update or not. Thanx a lot!
     
namannik
Senior User
Join Date: Nov 1999
Location: Tucson, AZ
Status: Offline
Reply With Quote
Oct 25, 2010, 10:24 AM
 
Originally Posted by dravenguard View Post
does anyone know if this has been resolved? I am still under 4.0.1 firmware and want to know if this bug has been fixed with newest update or not. Thanx a lot!
I'm on 4.1 now, and I haven't noticed this bug for a while. I think it may have been fixed.
     
Atheist
Mac Elite
Join Date: Sep 2006
Location: Back in the Good Ole US of A
Status: Offline
Reply With Quote
Oct 25, 2010, 10:32 AM
 
^Same here... haven't had this problem since I upgraded to iOS 4.1
     
dravenguard
Fresh-Faced Recruit
Join Date: Oct 2010
Status: Offline
Reply With Quote
Oct 25, 2010, 02:19 PM
 
thanx guys! sux, i'll have to re-jailbreak it now...
     
Atheist
Mac Elite
Join Date: Sep 2006
Location: Back in the Good Ole US of A
Status: Offline
Reply With Quote
Oct 25, 2010, 03:19 PM
 
If it's any consolation, the latest Pwnage Tool worked beautifully on my iPhone 4. I was up and running with 4.1 in minutes.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 08:11 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,