Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > OS X and Pismo Display

OS X and Pismo Display
Thread Tools
bobrocke
Junior Member
Join Date: Sep 2000
Status: Offline
Reply With Quote
May 26, 2002, 07:46 PM
 
I'm running OS X 10.1.4 on a 500 Mhz G3 Firewire Powerbook (Pismo). The anti-aliasing of fonts is poor and looks very smeared and blurry. I don't see anything like that on my PowerMac G4 CRT monitor or on current G4 PowerBooks.

Am I missing a setting somewhere?

<small>[ 05-26-2002, 07:46 PM: Message edited by: bobrocke ]</small>
Bob
-----------
Robert J. Rockefeller
Cincinnati, Ohio
"I'm growing older, but not up!"
     
cElls
Forum Regular
Join Date: May 2001
Location: New York
Status: Offline
Reply With Quote
May 26, 2002, 07:54 PM
 
Just making sure... Your screen is set to 1024x768, right?

The text on my Pismo's LCD looks the same as the CRT on my Cube (both running 10.1.4).
     
ARENA
Mac Elite
Join Date: Jan 2001
Location: .CL
Status: Offline
Reply With Quote
May 26, 2002, 08:46 PM
 
Text has always looked great in my Pismo. The antialiasing is the same as in my TiBook screen, so i assume you have some problem with yours.
     
michaelb
Mac Elite
Join Date: Oct 2000
Location: Australia
Status: Offline
Reply With Quote
May 26, 2002, 09:24 PM
 
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by bobrocke:
<strong>I'm running OS X 10.1.4 on a 500 Mhz G3 Firewire Powerbook (Pismo). The anti-aliasing of fonts is poor and looks very smeared and blurry. I don't see anything like that on my PowerMac G4 CRT monitor or on current G4 PowerBooks.

Am I missing a setting somewhere?</strong></font><hr /></blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">"Millions" color mode makes the anti-aliasing look better.

But I think you may have the same issue as me: some Pismos had (to be blunt) crap screens relative to others. Lower brightness and an off-white color cast.

Take a look at a 12" iBook for an example of a good screen.

Lower brightness screens are most noticeable in Mac OS X because it makes so much use of lighting dependent graphics.

I've been disappointed enough in my Pismo's screen that I've sworn never to buy an Apple laptop sight unseen again.
     
tonyibook
Junior Member
Join Date: Oct 2000
Location: England
Status: Offline
Reply With Quote
May 27, 2002, 05:48 AM
 
I currently own a Pismo and an iMac G4, and I have switched the anti-aliasing off on both machines. About once a month I try to use the machines with anti-aliasing on, but I just cannot get used to it.

Shortly after going over to OS X my wife actually asked me to go back to OS 9 because she couldn't get used to the "blurred" text.

I found the colour profiles for my Pismo were way out, and using a utility called SuperCal improved the picture no end. Look on versiontracker for the latest version.
     
bobrocke  (op)
Junior Member
Join Date: Sep 2000
Status: Offline
Reply With Quote
May 27, 2002, 06:57 AM
 
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by cElls:
<strong>Just making sure... Your screen is set to 1024x768, right?

The text on my Pismo's LCD looks the same as the CRT on my Cube (both running 10.1.4).</strong></font><hr /></blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">Yes, Its 1024x768 and millions of colors.

<small>[ 05-27-2002, 06:59 AM: Message edited by: bobrocke ]</small>
Bob
-----------
Robert J. Rockefeller
Cincinnati, Ohio
"I'm growing older, but not up!"
     
bobrocke  (op)
Junior Member
Join Date: Sep 2000
Status: Offline
Reply With Quote
May 27, 2002, 07:02 AM
 
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by ARENA:
<strong>Text has always looked great in my Pismo. The antialiasing is the same as in my TiBook screen, so i assume you have some problem with yours.</strong></font><hr /></blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">Everything looks fine in OS 9, so its something about my OS X setup, but I don't know what:

1024x768 - millions
I've run Apple's calibration wizard to make a custom profile

What's left to check?

How can I be sure the "right" video drivers are in use?
Bob
-----------
Robert J. Rockefeller
Cincinnati, Ohio
"I'm growing older, but not up!"
     
RBattin
Fresh-Faced Recruit
Join Date: Dec 1999
Location: Colorado
Status: Offline
Reply With Quote
May 27, 2002, 04:28 PM
 
Try setting the System Preference/General under "Turn off text smoothing for font sizes" to 8 points and smaller. Quit and relaunch IE to see the effect. Works for my Pismo.
     
bobrocke  (op)
Junior Member
Join Date: Sep 2000
Status: Offline
Reply With Quote
May 27, 2002, 05:03 PM
 
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by RBattin:
<strong>Try setting the System Preference/General under "Turn off text smoothing for font sizes" to 8 points and smaller. Quit and relaunch IE to see the effect. Works for my Pismo.</strong></font><hr /></blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">Mine is set for 9 points. But the problem is with larger fonts anyway. Even the system font in menus is poorly rendered.
Bob
-----------
Robert J. Rockefeller
Cincinnati, Ohio
"I'm growing older, but not up!"
     
tonyibook
Junior Member
Join Date: Oct 2000
Location: England
Status: Offline
Reply With Quote
May 27, 2002, 05:09 PM
 
Have you tried turning the anti-aliasing off completely using TinkerTool, the shareware control panel?
     
bobrocke  (op)
Junior Member
Join Date: Sep 2000
Status: Offline
Reply With Quote
May 27, 2002, 07:38 PM
 
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by tonyibook:
<strong>Have you tried turning the anti-aliasing off completely using TinkerTool, the shareware control panel?</strong></font><hr /></blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">Yes. But what I really want is to figure out why fonts don't display smoothly as they do on other PowerBooks or my PowerMac's CRT.
Bob
-----------
Robert J. Rockefeller
Cincinnati, Ohio
"I'm growing older, but not up!"
     
tonyibook
Junior Member
Join Date: Oct 2000
Location: England
Status: Offline
Reply With Quote
May 28, 2002, 03:39 AM
 
If you try calibrating the display accurately using something like SuperCal then it makes a massive difference, at least it did on my display.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 11:56 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,