Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Community > Feedback > Forum Acting Spotty

Forum Acting Spotty
Thread Tools
subego
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 17, 2022, 12:23 PM
 
Might only be on my end, but over the last couple days the forum server started randomly dying.
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Sep 17, 2022, 09:56 PM
 
I haven't seen anything. But haven't been online much for the last few days, so I could have missed the big party.
     
Thorzdad
Moderator
Join Date: Aug 2001
Location: Nobletucky
Status: Offline
Reply With Quote
Sep 17, 2022, 11:13 PM
 
The only thing I ever notice, in terms of slowness, is some threads taking a looooong time to finally load. I’m pretty sure it’s someone’s signature image trying to load and failing.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 18, 2022, 12:59 AM
 
I get that on almost every page. I’m getting it on this page right now. I also get it on pages with no sigs.

With that, the rest of the page still loads. This was full dead. No response from the server at all. Again, could be on my end. Hasn’t happened since I posted this thread.
     
andi*pandi
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Sep 18, 2022, 10:21 AM
 
well, you fixed it.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 18, 2022, 01:43 PM
 
I didn’t. It just happened again.
     
Thorzdad
Moderator
Join Date: Aug 2001
Location: Nobletucky
Status: Offline
Reply With Quote
Sep 18, 2022, 05:39 PM
 
That’s gotta be on your end. I’ve not experienced anything like that.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 18, 2022, 05:45 PM
 
The only thing which makes me think it’s possibly not me is it only happens here. Other sites load fine. Still could be me tho.

I should add, it’s fairly intermittent.
     
Waragainstsleep
Posting Junkie
Join Date: Mar 2004
Location: UK
Status: Offline
Reply With Quote
Sep 18, 2022, 06:55 PM
 
It was pretty slow for me yesterday. It seems fine today. Though the blue Safari loading bar is only one third along and not really going anywhere. Page is all here though.
I have plenty of more important things to do, if only I could bring myself to do them....
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 18, 2022, 07:57 PM
 
Originally Posted by Waragainstsleep View Post
It was pretty slow for me yesterday. It seems fine today. Though the blue Safari loading bar is only one third along and not really going anywhere. Page is all here though.
Yeah. That’s the bug Thorzdad’s talking about.
     
OreoCookie
Moderator
Join Date: May 2001
Location: Hilbert space
Status: Offline
Reply With Quote
Sep 18, 2022, 08:04 PM
 
I had problems loading the forums yesterday, too. Various 5xx errors.
I don't suffer from insanity, I enjoy every minute of it.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Sep 21, 2022, 01:49 AM
 
Had it happen on my phone, and since I was next to my iMac I checked there. Same thing. No visible response from the server. Extra data point is I’m not logged in on my iMac.

So, not a problem with a specific device or related to login state.
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Sep 21, 2022, 02:21 AM
 
I'm still trying to catch it. Nothing unusual yet.
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Oct 2, 2022, 10:56 PM
 
Has this gone away?

We discovered that old sigs hosted on homepage.mac.com are dead, and cause endless page load activity in some browsers. Not mine, apparently Firefox learns to exclude failed image links.

Credit to Thorzdad for tracking this down. I never saw anything, so had no starting point.
     
Spheric Harlot
Clinically Insane
Join Date: Nov 1999
Location: 888500128, C3, 2nd soft.
Status: Offline
Reply With Quote
Oct 3, 2022, 06:26 AM
 
Originally Posted by Thorzdad View Post
The only thing I ever notice, in terms of slowness, is some threads taking a looooong time to finally load. I’m pretty sure it’s someone’s signature image trying to load and failing.
*raises hand*

Thanks for the heads-up on that one. Apologies to all the regulars for the inconvenience.

I've also seen the server errors occasionally. Weird issue.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Oct 3, 2022, 03:25 PM
 
Both issues appear to have been cleared up on my end. Thanks!

I’m still flummoxed by how the sigs were causing issues on pages with no sigs.
     
Thorzdad
Moderator
Join Date: Aug 2001
Location: Nobletucky
Status: Offline
Reply With Quote
Oct 3, 2022, 05:08 PM
 
Originally Posted by subego View Post
I’m still flummoxed by how the sigs were causing issues on pages with no sigs.
That’s how we realized it was a sig issue. A sig was supposed to appear, but the link was dead, and the server kept trying to get it until it finally timed-out. And, so, no sig appeared.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Oct 3, 2022, 05:54 PM
 
That’s what’s confusing me. Sigs are only in threads, and I was still having the problem on pages not in a thread, like the main forum page.

Likewise, I had it occur on pages where all the sigs properly loaded (e.g., this thread when it only had you, reader, and me as participants).
     
Demonhood
Administrator
Join Date: Mar 2000
Location: Land of the Easily Amused
Status: Offline
Reply With Quote
Oct 6, 2022, 05:41 PM
 
It was a handy reminder that my sig was broken, so...thanks?
     
Spheric Harlot
Clinically Insane
Join Date: Nov 1999
Location: 888500128, C3, 2nd soft.
Status: Offline
Reply With Quote
Oct 7, 2022, 05:41 AM
 
The "503 service temporarily unavailable" message is unlikely to be related to signature images timing out, is it?
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Oct 7, 2022, 12:48 PM
 
5xx errors are server-side. The hosting server may have been at capacity. Considering we're being hosted without ads today, I won't worry about that one. Unless it became frequent.
     
Laminar
Posting Junkie
Join Date: Apr 2007
Location: Iowa, how long can this be? Does it really ruin the left column spacing?
Status: Offline
Reply With Quote
Oct 21, 2022, 05:02 PM
 
We're...back?
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Oct 21, 2022, 07:27 PM
 
I think something expired, like a site redirect. Not sure.

We reached out to the owner last Saturday, but it looks like that email address has been dropped. We had to track him down, which took a few extra days. Amateur detective work. We reached him this morning, and it got fixed almost immediately.
     
shifuimam
Addicted to MacNN
Join Date: Aug 2006
Location: The deep backwoods of the PNW
Status: Offline
Reply With Quote
Oct 22, 2022, 12:07 PM
 
who's actually paying for this now? what is the monthly usage like?

maybe we need to have a donations pool to pay for hosting and look for something more cost-effective.
Sell or send me your vintage Mac things if you don't want them.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Oct 22, 2022, 12:27 PM
 
Someone will fill in the blanks, but from what I understand, we’re piggybacking on the AppleInsider forum.

This only happens when they make some big server-side change. Since we’re an afterthought, stuff gets broken.
     
Thorzdad
Moderator
Join Date: Aug 2001
Location: Nobletucky
Status: Offline
Reply With Quote
Oct 22, 2022, 01:00 PM
 
I’m pretty sure we’re on a separate, so cheap it’s probably criminal, server. As far as we know (so far) there was no server update.

I think it was supply chain problems. Hamster feed didn’t get delivered on time.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Oct 22, 2022, 01:35 PM
 
Are the ads new?

I hadn’t seen one in years.
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Oct 22, 2022, 01:49 PM
 
The owner pays for hosting. I think we're on a really cheap host somewhere, but I've never heard the details.

We were told that any continuing ad revenue from the News side would support us going forward. Our own ads were disabled on the google side for some reason - I never got into the account to see why. Maybe they didn't like some thread or other. Years ago, we had to disable ads on the hot babes/hunks threads to satisfy google, so maybe it was some really old picture thread this time.

Our on-site ad code hasn't been altered all this time. And since the outage, I'm seeing ads too. Clicked on a few for good measure - we have tiny revenue again. That's probably the best plan today, as the News side has an expired cert - very few people will be loading it.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Oct 22, 2022, 03:03 PM
 
I look forward to determining what will make our new sponsors most regret their decision.
     
Thorzdad
Moderator
Join Date: Aug 2001
Location: Nobletucky
Status: Offline
Reply With Quote
Oct 22, 2022, 04:23 PM
 
Ads? What ads?
     
andi*pandi
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Oct 23, 2022, 10:07 AM
 
I turned off adblocker just to see. Mostly some shady-looking "download PDF manuals" which no one should ever click. They do appear to be coming from the google ad server.
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Oct 23, 2022, 12:23 PM
 
They are coming through google - we only have ad code for them.

I'm seeing the PDF people, assorted Steam game links, garden sheds, small business loans, CoralDraw, several others. Including a Mac-specific software package yesterday - though I managed to forget what it was exactly.

The PDF people appear to offer product manual downloads.
     
subego  (op)
Clinically Insane
Join Date: Jun 2001
Location: Chicago, Bang! Bang!
Status: Offline
Reply With Quote
Oct 23, 2022, 05:48 PM
 
I got an ad for a movie theatre in Missouri.

I have officially boycotted it.
     
Laminar
Posting Junkie
Join Date: Apr 2007
Location: Iowa, how long can this be? Does it really ruin the left column spacing?
Status: Offline
Reply With Quote
Nov 1, 2022, 12:57 PM
 
Originally Posted by reader50 View Post
Years ago, we had to disable ads on the hot babes/hunks threads to satisfy google, so maybe it was some really old picture thread this time.
Who's getting cancelled over that thread??
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 09:45 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,