Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Desktops > Mac Pro doesn't start unless I'm in safe mode

Mac Pro doesn't start unless I'm in safe mode
Thread Tools
Uncle Skeleton
Addicted to MacNN
Join Date: Nov 2002
Location: Rockville, MD
Status: Offline
Reply With Quote
Aug 27, 2017, 07:17 PM
 
I'm planning to take it somewhere tomorrow, but I'm interested in getting new ideas in the mean time.

Symptom: I see the gray screen and Apple logo on boot, but after that it goes eventually to a blue screen and a cursor, and nothing else. Well, that's not entirely true, there's a cursor frozen in the upper left, AND there is a working cursor that I can move around the screen. File sharing was on before it broke, and it seems file sharing still works. Other sharing services were not on, and still aren't. The same is true if I boot from the 10.5 retail DVD (works in safe mode, doesn't work elsewhere). I did try wiping the boot drive and reinstalling everything to 10.5.0, from the DVD, which had to be booted in safe mode at the time.

What I've tried: I reset the pram (no change), I booted into single user mode (which seems to work fine) and deleted the loginwindow prefs because some advice online suggested that (at that time I was seeing a cursor on a black screen and after doing that I see a cursor on a blue screen). I've tried to get hardware test by holding down D, but it never seems to boot at all when I do that.

My working theory: since it doesn't boot from a retail OS X optical, I assume it is hardware not software. I can't find out what hardware is different in safe mode, but I am guessing it's related to the graphics card, because there is one other symptom, a subtle pattern on top of the background image (sometimes) of short horizontal lines, like a distorted stretched checkerboard.

I can't think of anything else to try, so if anyone has another idea I am eager to hear it. Thanks all
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Aug 27, 2017, 07:45 PM
 
What MacPro model is it, exactly? Even in Safe Mode, you can still reach Apple System Profiler / System Profiler / System Information.

Any hardware upgrades recently?

Try unplugging any extra hardware. A malfunctioning USB device can hang up boot.

Is the clock coming up with the right date, especially if booted without a network connection? A MacPro old enough to boot 10.5 might be due for a new pram battery. Which shouldn't break booting on a modern Mac, but you never know.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 06:52 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,