Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Mozilla Thunderbird - no email sound!

Mozilla Thunderbird - no email sound!
Thread Tools
Topaz
Forum Regular
Join Date: Jul 2007
Location: Bedfordshire, England UK
Status: Offline
Reply With Quote
Mar 4, 2010, 12:15 PM
 
Since an update some weeks ago to Thunderbird I don't get any sound when a new email arrives anymore. I used to get a Mac default sound before the update when new mail arrived so I wondered if anyone else uses it and is having the same problem. I am on OSX 10.5.8 and Thunderbird 3.0.2.
     
Cold Warrior
Moderator
Join Date: Jan 2001
Location: Polwaristan
Status: Offline
Reply With Quote
Mar 4, 2010, 07:06 PM
 
Copy the sound to a new folder and then point Thunderbird to it there. Maybe that'll force a refresh to that setting entry/preference.
     
Topaz  (op)
Forum Regular
Join Date: Jul 2007
Location: Bedfordshire, England UK
Status: Offline
Reply With Quote
Mar 5, 2010, 05:34 AM
 
Originally Posted by Cold Warrior View Post
Copy the sound to a new folder and then point Thunderbird to it there. Maybe that'll force a refresh to that setting entry/preference.
That's the whole point I can't. Originally the default Mac sound was "Basso" ( as in iCal) but where do I find it? I can't find any reference to a sounds folder on the Mac!
     
64stang06
Mac Elite
Join Date: Aug 2007
Status: Offline
Reply With Quote
Mar 5, 2010, 01:14 PM
 
Hard Drive/System/Library/Sounds
MacBook Pro 13" 2.8GHz Core i7/8GB RAM/750GB Hard Drive - Mac OS X 10.7.3
     
Topaz  (op)
Forum Regular
Join Date: Jul 2007
Location: Bedfordshire, England UK
Status: Offline
Reply With Quote
Mar 7, 2010, 06:12 AM
 
Originally Posted by 64stang06 View Post
Hard Drive/System/Library/Sounds
Thanks for the reply. Unfortunately all my sounds in that folder are greyed out so cannot select any to try out. I feel we may be getting somewhere near to my problem now. A little more help please!
     
northsidedevil
Fresh-Faced Recruit
Join Date: May 2010
Status: Offline
Reply With Quote
May 23, 2010, 11:47 PM
 
Hello. I just installed T-Bird 3 to use as my email client and had the same issue with the sound files being grayed out. I always use the Submarine ping sound for my email notifier and here is what I did to get mine to work. Download Audacity for mac (its free!). Open any aiff mac sound from the system library in Audacity. Export the mac sound as a wav file wherever you wish to keep it stored. Then go into T-Bird preferences. Now that the sound is wav format, it should no longer be grayed out. Hope this helps.
     
Cold Warrior
Moderator
Join Date: Jan 2001
Location: Polwaristan
Status: Offline
Reply With Quote
May 23, 2010, 11:52 PM
 
for whatever reason the aiff files are also grayed out on mine, but it still plays just fine.

You could try going into the config editor and filter for mail.biff.play_sound.url, then double-click the entry to set the value string. I use glass so mine looks like file:///System/Library/Sounds/Glass.aiff, but you could change it to whatever sound filename you want and see if it works.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 09:00 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,