Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Alternative Operating Systems > Apple Alu bluetooth keyboard stopped working in XP SP3

Apple Alu bluetooth keyboard stopped working in XP SP3
Thread Tools
badidea
Professional Poster
Join Date: Nov 2003
Location: Hamburg
Status: Offline
Reply With Quote
May 11, 2009, 10:28 AM
 
Hi, I hope anyone can give me some more ideas what to do...

I start my MBP in Windows XP SP3 about once a week and used it like that successfully for quite a long time with my Apple Alu bluetooth keyboard!
Now the keyboard suddenly stopped working!
First I thought that it has to be the batteries but even with a new set it doesn't work anymore!
I can still see the keyboard but I can only pair it without a passkey...but as far as I remember, that was also the case when it still worked.
So now I have a paired keyboard which doesn't let me type!

What's wrong here?


Some more information that might have something to do with it:
I also have a mac mini which I use as a media server and that's the computer the keyboard is usually paired with - I don't use it in OS X with the MBP.
When my problem came up, it was the first time I think, that I just used the keyboard on the mini, then put the mini to sleep and started the MBP with Windows XP.
I think usually I shut off the mini before I start the MBP.
Can that have anything to do with my problem?
The keyboard still works on the mini but even when I shut if off and then start the MBP, it still won't connect!


***
     
angelmb
Addicted to MacNN
Join Date: Oct 2001
Location: Automatic
Status: Offline
Reply With Quote
May 11, 2009, 01:00 PM
 
I am confused… you were able to use the keyboard with two different Macs?. With my BT Mighty Mouse I can have it paired with only one Mac, I guess that could be the same with the keyboard, couldn't be?.
( Last edited by angelmb; May 31, 2009 at 10:39 AM. Reason: typo)
     
badidea  (op)
Professional Poster
Join Date: Nov 2003
Location: Hamburg
Status: Offline
Reply With Quote
May 12, 2009, 03:59 AM
 
Well, I was only able to do that with different Operating Systems:
OS X on the mini
Windows XP on the MBP

I wasn't able to use the keyboard in OS X on both computers.
***
     
angelmb
Addicted to MacNN
Join Date: Oct 2001
Location: Automatic
Status: Offline
Reply With Quote
May 31, 2009, 10:55 AM
 
Originally Posted by badidea View Post
I think usually I shut off the mini before I start the MBP.
Can that have anything to do with my problem?
Maybe, I think you would have shut off* the Mac mini before starting the MBP due to OS X being able to wake up from sleep from Bluetooth while Windows XP can't wake up from Bluetooth AFAIK… which means that if you're using XP and put that laptop to sleep the BT keyboard would reconnect to the Mac (if running).

* actually you could just disable BT from the OS X Bluetooth status menu item and then turn it on when needed with the mice… as long as it isn't also a Bluetooth model.
     
angelmb
Addicted to MacNN
Join Date: Oct 2001
Location: Automatic
Status: Offline
Reply With Quote
May 31, 2009, 01:18 PM
 
Could Synergy be of any help?
     
badidea  (op)
Professional Poster
Join Date: Nov 2003
Location: Hamburg
Status: Offline
Reply With Quote
Jun 1, 2009, 10:05 AM
 
Originally Posted by angelmb View Post
Could Synergy be of any help?
I downloaded it a short while after I posted this thread but didn't install and try it because after countless testing and trying to get it back working as it used to be, I finally had it working again without doing anything special!
All I did was pairing the keyboard with XP on the MBP and a few days later I managed to pair it with OS X on the mac mini as well (I had to press the on/off button on the keyboard for quite a while though)...and since then it just works on both computers again!
***
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 11:20 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,