Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > iTunes 7 - Anyone having problems with airtunes, "multiple speakers," other issues

iTunes 7 - Anyone having problems with airtunes, "multiple speakers," other issues
Thread Tools
dpicardi
Forum Regular
Join Date: Sep 2006
Status: Offline
Reply With Quote
Sep 19, 2006, 10:23 AM
 
Hello,

Recently I got my whole system working perfectly with itunes 6 streaming to multiple speakers via Airtunes.

I'd like to upgrade to iTunes 7 as I'm planning to buy a new ipod and several of the features on iTunes look very cool.

I read a posting right after iTunes 7 came out where a poster was saying 7 killed his airtunes network. That thread seems to have died so maybe it was resolved.

But before I upgrade, I wanted to check to see if there were any known issues that I had not read about.

Anyone care to share or is iTunes 7 pretty darn solid? (I have seen the issue where if you are running iTunes off a network drive there can be issues. Has that been resolved?)

Thanks,

Dave
     
Briareus
Dedicated MacNNer
Join Date: Jun 2004
Location: South Florida
Status: Offline
Reply With Quote
Sep 19, 2006, 11:05 AM
 
AirTunes streaming: Make sure IPv6 is turned on in your AirPort Base Station settings.

iTunes 7 has been solid for me. Make sure you have the latest QuickTime - the QT updater was released a little after iTunes 7 (same day) and I was getting kernel panics until I got that updater installed. Now all is well.
     
dpicardi  (op)
Forum Regular
Join Date: Sep 2006
Status: Offline
Reply With Quote
Sep 20, 2006, 09:40 AM
 
Originally Posted by Briareus
AirTunes streaming: Make sure IPv6 is turned on in your AirPort Base Station settings.

iTunes 7 has been solid for me. Make sure you have the latest QuickTime - the QT updater was released a little after iTunes 7 (same day) and I was getting kernel panics until I got that updater installed. Now all is well.

Thanks for your reply. I went to my base station setting and could not find anything marked IPv6 under any of the tabs. Can you be more specific as to what utility I should be using and where I should be looking to ensure this is the case?

Thanks in advance for all your help.

Dave
     
cybergoober
Mac Elite
Join Date: Jun 2003
Location: Newport News, VA USA
Status: Offline
Reply With Quote
Sep 20, 2006, 12:36 PM
 
I thought you had to make sure IPv6 was turned on on the computer in the Network System Preferences pane...
     
Briareus
Dedicated MacNNer
Join Date: Jun 2004
Location: South Florida
Status: Offline
Reply With Quote
Sep 20, 2006, 02:53 PM
 
yes, it's in the System Preferences>Network (under TCP/IP, there's a button for "Configure IPv6" - I set it to Automatically; it was set to Off).

My apologies for the confusion - I was dealing with another issue at the same time ("slow download speeds with Motorola 5100 cable modem"), which had suggested potential remedies in the AirPort Base settings & mixed things up.
     
jon31
Junior Member
Join Date: May 2003
Status: Offline
Reply With Quote
Oct 10, 2006, 02:19 PM
 
Does this fix choppy streaming? When I'm more than 20 feet away my AirTunes cuts out all the time. Is there any way to prevent this? It should work further than that in my tiny apartment.
www.jmarus.com - kicks by JM
     
biscuit
Mac Enthusiast
Join Date: Jul 2002
Location: London, UK
Status: Offline
Reply With Quote
Oct 12, 2006, 10:16 AM
 
AirTunes has become choppy for me when I have my iBook away from the AirPort. IPv6 was already set to configure automatically for me too

Any more ideas?

biscuit
     
jasong
Mac Elite
Join Date: Mar 2000
Location: Allston, MA, USA
Status: Offline
Reply With Quote
Oct 13, 2006, 07:00 AM
 
Works great for me on my TiBook with original airport to my airport express. Of course it's worked great since I've first set it up.
-- Jason
     
biscuit
Mac Enthusiast
Join Date: Jul 2002
Location: London, UK
Status: Offline
Reply With Quote
Oct 16, 2006, 06:18 AM
 
Thanks for your input jasong.

I think this might be a memory/performance issue with iTunes 7. After a restart and with no other apps running I get fewer skips, although it does happen from time to time still. My iTunes does seem to be hoovering up memory, as does Safari.

Anyway, it seems to help if I put my iBook in the next room rather that leaving it upstairs. All I want really is to have it out of sight, so that works. I've just discovered Salling Clicker works on my V3i too, so now I don't have to get up to change tracks.

biscuit
     
kman42
Professional Poster
Join Date: Sep 2000
Location: San Francisco
Status: Offline
Reply With Quote
Oct 16, 2006, 10:34 AM
 
Yeah, my brother's-in-law Intel iMac started skipping when he streams to his Airport Express after updating to iTunes 7. I'd say the computer isn't more than 30 feet away from the Airport Express. I might try moving the unit or creating a direct network from his iMac to his Airport Express rather than using the Netgear or Linksys (I can't remember which) router in between.

kman
     
biscuit
Mac Enthusiast
Join Date: Jul 2002
Location: London, UK
Status: Offline
Reply With Quote
Oct 16, 2006, 11:34 AM
 
That's pretty interesting, since I thought it might've been related to older machines. Do you happen to know how much RAM your brother-in-law has? I've got 768 megs here.

I'm also running my network with another device; an Alcatel SpeedTouch 570, which is 802.11b only. Are those of you without problems running 802.11g networks or a mix?

Even though I've got a good workaround (moving the iBook closer), it still irks me that it doesn't work as before.

biscuit
     
biscuit
Mac Enthusiast
Join Date: Jul 2002
Location: London, UK
Status: Offline
Reply With Quote
Nov 1, 2006, 11:41 AM
 
Well, posting this is bound to mean that things will go wonky again, but it seems that iTunes 7.0.2 has fixed this issue for me. I've been streaming from the iBook upstairs for about 45 minutes now without a single skip.

I just hope I haven't posted too soon!

biscuit
     
jlfspook
Junior Member
Join Date: Apr 2003
Location: Chicago, IL
Status: Offline
Reply With Quote
Nov 1, 2006, 01:25 PM
 
Turn off your screen saver when streaming. Mine used to be really choppy after 15 min (when the screen saver turned on), but after turning it off, it's no longer giving me problems.

I'm using the latest iTunes on a Rev A 17" Powerbook with 1 Gig of RAM
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 02:28 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,