Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > Problem with Leopard Screen Sharing - Strange...

Problem with Leopard Screen Sharing - Strange...
Thread Tools
moonmonkey
Professional Poster
Join Date: Jan 2001
Location: Australia, the greatest country in the world, (Australians keep telling me).
Status: Offline
Reply With Quote
Jul 3, 2010, 07:49 PM
 
I use Leopard Screen sharing to connect other computers in my house all the time, it works well and no real complaints.

But... yesterday I created a new user on my Macbook pro, then I connected to another computer using screen sharing and it was instant.. totally instant connection, there was no "connecting to xxx..." dialog for 5 or 10 seconds.

So I thought there must be something about my user which was slowing down initiating the connection, I decided instead of trying to locate it, I would move my files over to the new account and use that.

The (slow connection to screensharing) problem moved with me!
Whats surprising is that I didn't migrate any screen sharing prefs or anything from the Application support folder, just my documents folder...

This is totally reproducible, so not my imagination.


Any ideas how I can speed up the connection again?
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 02:26 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,