Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Mac Notebooks > Powerbook G4 Video Playback problem

Powerbook G4 Video Playback problem
Thread Tools
badahong
Fresh-Faced Recruit
Join Date: May 2007
Status: Offline
Reply With Quote
May 4, 2007, 01:52 AM
 
Hey guys. I'm hoping someone can help me out.

I've been having trouble playing back a lot of different video files (.avi, divx format, xvid format, etc etc.). I usually download a lot of anime and TV shows and they run perfectly fine on my PC desktop but my mac is a different story.

I've tried, QT pro, VLC, Mplayer and all of them return very choppy video. It would play a few seconds, freeze, play another few seconds, freeze, over and over again. Both the video and audio are choppy.

I tried to do some research about this problem and people said it might be that my laptop is too slow and can't process fast enough. I have a powerbook G4 1.67 GHz with 2GB of ram.

Strangely enough, any DVD plays perfectly fine. It's just video files. I don't know what kind of decoding the DVD player (default one that comes with the mac) uses but I wish my video files can play as smoothly as that.

PLEASE HELP ME!
     
TiUser
Junior Member
Join Date: May 2001
Status: Offline
Reply With Quote
May 4, 2007, 04:42 AM
 
I have a similar problem playing back videos downloaded from the iTunes Store. This usually happens when my PB 12" 1.25/2G is on battery power. When I swithced my energy saver setting from Better Energy Savings to Normal, the stutters and audio drops went away. IHTH.
     
ibook_steve
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
May 4, 2007, 01:25 PM
 
Try creating a test user account and see if you still have the problem there. It could be just OS crud slowing your account down or some other app you've installed. Worst case: do a clean install of the OS maintaining your user settings.

Steve
     
rjt1000
Senior User
Join Date: Jul 2003
Location: Asia
Status: Offline
Reply With Quote
May 5, 2007, 10:44 PM
 
I have a PB G4 12 inch 1.33 ghz 1.25gb RAM and have no trouble playing back the video you mentioned. Your hardware should also be able to play most videos without a problem. I would try a clean install of your OS and / or troubleshoot your hardware.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 08:01 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,