Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > GUI Customization > Help I need Aqua icons!!

Help I need Aqua icons!!
Thread Tools
drnkn_stylz
Senior User
Join Date: Dec 2002
Location: Canada.
Status: Offline
Reply With Quote
Apr 15, 2004, 10:28 PM
 
Okay, so I was making a new user for myself, and after swapping everything over, I deleted the original user. Now I realize I forgot to revert my icons back to Aqua with Candybar, and my icons are stuck on Snow.E. Not a bad thing, but I want my Aqua icons back! Can someone send me the file that is in the Candybar app. support?

drnkn_stylz (at) hotmail (dot) com

Thank a million in advanced!!!
     
drnkn_stylz  (op)
Senior User
Join Date: Dec 2002
Location: Canada.
Status: Offline
Reply With Quote
Apr 16, 2004, 01:10 AM
 
18 views, and nobody uses Candybar or is willing to make a simple email?

Thanks a lot there Mac community!
     
Holigen
Mac Elite
Join Date: Dec 2003
Location: In Your Computer
Status: Offline
Reply With Quote
Apr 16, 2004, 02:19 AM
 
Why cant you just click the Restore System Defaults button in CB?

.: 15" PowerBook G4 - 1.5 GHz - 512 MB RAM - ATI Mobility Radeon 9700 128 MB VRAM - 80 GB HD @ 5400 rpm :.
     
d4nth3m4n
Addicted to MacNN
Join Date: Oct 2003
Location: Far above Cayuga's waters.
Status: Offline
Reply With Quote
Apr 16, 2004, 03:12 AM
 
Originally posted by Holigen:
Why cant you just click the Restore System Defaults button in CB?
yeah, i think theyre bundled in the cb app package. not totally sure... if you dont have it, install it and then go at it like that.

or pull some kinda delete cb, trash the prefs, and then reinstall cb mumbo jumbo.

oh and dude, cb is a free download. trash the prefs...
     
IF Webmaster
Fresh-Faced Recruit
Join Date: Jul 2003
Status: Offline
Reply With Quote
Apr 16, 2004, 12:39 PM
 
If you drop us a short email at the address listed at the end of the CandyBar read me file, we can certainly help you with this issue.

- Iconfactory Support
     
drnkn_stylz  (op)
Senior User
Join Date: Dec 2002
Location: Canada.
Status: Offline
Reply With Quote
Apr 16, 2004, 02:40 PM
 
Originally posted by IF Webmaster:
If you drop us a short email at the address listed at the end of the CandyBar read me file, we can certainly help you with this issue.

- Iconfactory Support
Thanks you guys!

Oh and CB backs up your system icons when you open it for the first time, but because the app support got deleted before they were reverted, Snow.E is now my default icons. I clicked on restore to default, and it says the file needed is missing.
     
Synotic
Mac Elite
Join Date: Oct 2000
Status: Offline
Reply With Quote
Apr 16, 2004, 04:38 PM
 
Originally posted by drnkn_stylz:
18 views, and nobody uses Candybar or is willing to make a simple email?

Thanks a lot there Mac community!
First of all, nobody is obligated to help you out or even "make a simple e-mail". Second of all, you only waited 2 hours to get a response? The GUI Customization forum is hardly an active forum and just scanning it right now, there's only about 1 new post every 1 to 2 hours, sometimes 3 hours. Of all those views, did you count the ones that were your own? How about the ones not running OS X? I.E. Mac users at work PC users browsing the forums? Keep in mind that MacNN gets lot of international traffic and that not everyone here is in America. Or those who didn't pay the 12 dollars for Candybar (i'm guessing these make up the vast majority, myself included). Sorry to particularly target you, but I personally enjoy contributing to the community, and it really annoys me when people feel that it is others obligation to help them. Hopefully my point will come across.. this isn't meant to be an attack on you, I'm just venting
     
Komisar
Mac Elite
Join Date: Mar 2004
Location: Semi-Posting Retirement
Status: Offline
Reply With Quote
Apr 17, 2004, 03:07 PM
 
Wow, im sorry to tell u this, but ur screwed... see i transfered everything over to my new account, but all the permissions get messed up and alll the folder are ****ing lock and they don't open, but besides that..... u can right an email to iconfactory, they will send u an application that restores them to defualt..... yes the same has happened to me
     
drnkn_stylz  (op)
Senior User
Join Date: Dec 2002
Location: Canada.
Status: Offline
Reply With Quote
Apr 17, 2004, 06:36 PM
 
Originally posted by Synotic:
First of all, nobody is obligated to help you out or even "make a simple e-mail". Second of all, you only waited 2 hours to get a response? The GUI Customization forum is hardly an active forum and just scanning it right now, there's only about 1 new post every 1 to 2 hours, sometimes 3 hours. Of all those views, did you count the ones that were your own? How about the ones not running OS X? I.E. Mac users at work PC users browsing the forums? Keep in mind that MacNN gets lot of international traffic and that not everyone here is in America. Or those who didn't pay the 12 dollars for Candybar (i'm guessing these make up the vast majority, myself included). Sorry to particularly target you, but I personally enjoy contributing to the community, and it really annoys me when people feel that it is others obligation to help them. Hopefully my point will come across.. this isn't meant to be an attack on you, I'm just venting
No kidding you were venting lol I suppose you're right, but I was just strssing 'cuz I didn't know how I was gonna fix it.
     
llee
Fresh-Faced Recruit
Join Date: Aug 2002
Status: Offline
Reply With Quote
Apr 18, 2004, 12:37 AM
 
Did you get your fix? (I know where you can get a Panther Aqua restore package if you didn't. )
     
drnkn_stylz  (op)
Senior User
Join Date: Dec 2002
Location: Canada.
Status: Offline
Reply With Quote
Apr 19, 2004, 10:18 AM
 
Yup, the app IF sent me works perfectly. Thanks!
     
Mrjinglesusa
Professional Poster
Join Date: Feb 2002
Location: Why do you care?
Status: Offline
Reply With Quote
Apr 19, 2004, 02:09 PM
 
Originally posted by drnkn_stylz:
Yup, the app IF sent me works perfectly. Thanks!
Can you send me that app? I have the same problem as you had. TIA...

jim @ jimandkelly.net
2.3GHz i7 15" Retina Macbook Pro (Late 2013)
     
drnkn_stylz  (op)
Senior User
Join Date: Dec 2002
Location: Canada.
Status: Offline
Reply With Quote
Apr 20, 2004, 10:54 AM
 
Originally posted by Mrjinglesusa:
Can you send me that app? I have the same problem as you had. TIA...

jim @ jimandkelly.net
Once I get home today I will send you the app, or if you can't wait, email the IF team from the email icon in their post.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 05:18 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,