Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > Progress Bar Not Progressing

Progress Bar Not Progressing
Thread Tools
Merkava_4
Junior Member
Join Date: Oct 2008
Location: Clovis, CA
Status: Offline
Reply With Quote
May 18, 2011, 11:35 PM
 


The progress bar in Disk Utility is not progressing. The way you see it in the screen shot, is the way is stays through the whole process. This is driving me batty because I want to see the progress bar progress. And another thing: if the estimated time is 38 minutes, it will always take way less time than that; more like 10 minutes if the estimated time is 38 minutes. My old PowerBook with 10.3 always had its progress bar progress. This 10.6 is not progressing.
     
Big Mac
Clinically Insane
Join Date: Oct 2000
Location: Los Angeles
Status: Offline
Reply With Quote
May 19, 2011, 03:50 AM
 
It's a subtle message telling you to stop wasting your time repairing permissions.

"The natural progress of things is for liberty to yield and government to gain ground." TJ
     
AKcrab
Moderator Emeritus
Join Date: Apr 2001
Location: Wasilla, Alaska
Status: Offline
Reply With Quote
May 19, 2011, 04:33 AM
 
I think I love you Big Mac.
     
Merkava_4  (op)
Junior Member
Join Date: Oct 2008
Location: Clovis, CA
Status: Offline
Reply With Quote
May 19, 2011, 04:46 AM
 
If you guys can't answer the question, that means there's got to be something wrong with OS 10.6. I'm surprised I'm the first person to ever speak of this problem; you would think that somebody else would have said something about it by now.
     
Big Mac
Clinically Insane
Join Date: Oct 2000
Location: Los Angeles
Status: Offline
Reply With Quote
May 19, 2011, 05:24 AM
 
Originally Posted by AKcrab View Post
I think I love you Big Mac.
Right back at ya, bro.

Merkava, I don't think this is a general 10.6 bug. It is likely limited to your Mac. Do all progress bars not display properly or only Disk Utility's? If it's system wide I would guess minor OS corruption.

I just noticed on my G4 mini running Tiger a similar issue - menu items don't highlight when moused over like they should and always used to. I don't know what caused this problem, but I'm pretty sure it's a problem specific to my mini and its installation of OS X.

"The natural progress of things is for liberty to yield and government to gain ground." TJ
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 02:45 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,