Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Community > MacNN Lounge > Can't play trailers at Apple.com

Can't play trailers at Apple.com
Thread Tools
bman100
Fresh-Faced Recruit
Join Date: May 2011
Status: Offline
Reply With Quote
May 20, 2011, 02:31 AM
 
Is it down?

trailers.apple.com

The actual button that says "view trailer" or whatever doesn't appear, which is why I can't play anything. What happened to it? Where did it go? ...Or what did I do to make it disappear? I was in Chrome, Safari, Firefox... the actual button to click on to view a trailer isn't available.
     
Athens
Addicted to MacNN
Join Date: Jan 2003
Location: Great White North
Status: Offline
Reply With Quote
May 20, 2011, 02:44 AM
 
Working for me. Did you try more then one trailer incase it was just the one buggered up?

Try a reboot see if that changes anything.

Possible things to cause that are script blocking plugin's, which all 3 support so it depends if you have added them or blocking via services like OpenDNS which allows you to block tracking sites, and ad sites.

One more thing you can do is run Disk Utility and fix permissions. A lot of problems on a Mac can be solved with that one step.

Additional Internet connection speed can also cause a delay for elements of the site to load. You can always check your internet speed at speedtest.net. If it was the internet speed you would have notices sites in general taking forever to load up.
Blandine Bureau 1940 - 2011
Missed 2012 by 3 days, RIP Grandma :-(
     
bman100  (op)
Fresh-Faced Recruit
Join Date: May 2011
Status: Offline
Reply With Quote
May 20, 2011, 03:07 AM
 
my friend said that she downloaded quicktime, but I already have quicktime, did the re-install do something?

Yes I've rebooted and yes it's all of the trailers.
( Last edited by bman100; May 20, 2011 at 03:22 AM. )
     
Athens
Addicted to MacNN
Join Date: Jan 2003
Location: Great White North
Status: Offline
Reply With Quote
May 20, 2011, 03:29 AM
 
Run the Permission Repair

Macintosh HD, Applications, Utilities, Disk Utility.

Click on your hard drive, click on fix permissions.
Blandine Bureau 1940 - 2011
Missed 2012 by 3 days, RIP Grandma :-(
     
bman100  (op)
Fresh-Faced Recruit
Join Date: May 2011
Status: Offline
Reply With Quote
May 20, 2011, 09:34 AM
 
Thanks Athens for your help, but it did not work...

Kind of odd... any other suggestions?
     
andi*pandi
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
May 20, 2011, 10:54 AM
 
I'd say they're working on it:

"We’re sorry

The Apple.com Trailers Application has encountered an error. The team’s been notified and we’re looking into it.

Error initializing Trailers Application"

iTunes Movie Trailers
     
bstone
Baninated
Join Date: Jun 2000
Location: Cambridge, Chicago, Jerusalem (school/home/heart)
Status: Offline
Reply With Quote
May 20, 2011, 10:56 AM
 
Hold on, let me try some stuff to see if I can fix it.
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
May 20, 2011, 01:06 PM
 
Plays OK when I tried a trailer.
     
amazing
Professional Poster
Join Date: Jan 2003
Status: Offline
Reply With Quote
May 20, 2011, 01:47 PM
 
no trailers playing here...
     
bman100  (op)
Fresh-Faced Recruit
Join Date: May 2011
Status: Offline
Reply With Quote
May 20, 2011, 08:15 PM
 
The trailers page opens up fine, but when I select a movie, the button to click to view a trailer is not available...

For example, when I go to the Straw Dogs page, I'm sure the "view trailer" button should be visible, but it's not:

     
Athens
Addicted to MacNN
Join Date: Jan 2003
Location: Great White North
Status: Offline
Reply With Quote
May 20, 2011, 08:24 PM
 
open up terminal and type this

more /Library/Internet\ Plug-Ins/QuickTime\ Plugin.plugin/Contents/version.plist

copy paste the output here and also in terminal

ls -l /Library/Internet*

then copy paste the output here.


Worse case, PM your email address to me and when I have a chance later I will zip up a copy of the quicktime plugins so you can drop them into your folder to see if it fixes it. You could have a corrupt plugin.
Blandine Bureau 1940 - 2011
Missed 2012 by 3 days, RIP Grandma :-(
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
May 20, 2011, 08:24 PM
 
The play-trailers element requires javascript. Did you have that turned off? And it might require a recent version - run Software Update to see if anything is recommended.

Does your ISP do any content filtering?
     
Athens
Addicted to MacNN
Join Date: Jan 2003
Location: Great White North
Status: Offline
Reply With Quote
May 20, 2011, 08:43 PM
 
Its gotta be something global like Quicktime since all his browsers are affected. If it was javascript turned off it would have to have been done to all of his. Why I asked about script blocking earlier if he was using it.

Do you have a second computer in the house by chance to rule out ISP interference?
Blandine Bureau 1940 - 2011
Missed 2012 by 3 days, RIP Grandma :-(
     
JEG2
Fresh-Faced Recruit
Join Date: May 2011
Status: Offline
Reply With Quote
May 20, 2011, 09:19 PM
 
I'm having the same issue.

It looks like it's because Apple is serving invalid JavaScript. The trailer pages reference this file:

http://trailers.apple.com/trailers/g...riptaculous.js

That file has been junked somehow and isn't valid JavaScript anymore.

If it is still working for you, I assume it's because you have a clean version of that file in you cache. Or perhaps Apple serves you different files for some reason (including valid JavaScript).
     
andi*pandi
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
May 20, 2011, 09:43 PM
 
It works for me at home now, I suspect there is something blocked at work.
     
amazing
Professional Poster
Join Date: Jan 2003
Status: Offline
Reply With Quote
May 20, 2011, 11:33 PM
 
still not working here, neither in firefox or chrome
     
Eug
Clinically Insane
Join Date: Dec 2000
Location: Caught in a web of deceit.
Status: Offline
Reply With Quote
May 21, 2011, 12:25 AM
 
The Apple.com Trailers Application has encountered an error. The team’s been notified and we’re looking into it.

Error initializing Trailers Application


(Windows 7 and Firefox 4)
     
brassplayersrock²
Addicted to MacNN
Join Date: Mar 2006
Location: California
Status: Offline
Reply With Quote
May 21, 2011, 12:27 AM
 
Well, there's one problem, you're running windows.
     
AKcrab
Moderator Emeritus
Join Date: Apr 2001
Location: Wasilla, Alaska
Status: Offline
Reply With Quote
May 21, 2011, 12:33 AM
 
Working fine for me. Safari at work, safari at home.
Is this a regional issue?
     
Eug
Clinically Insane
Join Date: Dec 2000
Location: Caught in a web of deceit.
Status: Offline
Reply With Quote
May 21, 2011, 12:37 AM
 
Hmmm… Maybe. I'm in Canada.

---

We’re sorry

The Apple.com Trailers Application has encountered an error. The team’s been notified and we’re looking into it.

Error initializing Trailers Application




(Mac OS 10.6.7 and Safari 5.0.5)

---

P.S. I assume that 99¢ Pirates of the Caribbean: At World's End rental is just for the US of A? I tried going there and all it gives me is a $14.99 purchase option for Canada.
( Last edited by Eug; May 21, 2011 at 12:47 AM. )
     
Athens
Addicted to MacNN
Join Date: Jan 2003
Location: Great White North
Status: Offline
Reply With Quote
May 22, 2011, 11:07 PM
 
Arrr sorry dude, forgot to send you the files before I left to Seattle. Only brought my PC so I cant do anything until I get home in a few days.
Blandine Bureau 1940 - 2011
Missed 2012 by 3 days, RIP Grandma :-(
     
rxgators
Fresh-Faced Recruit
Join Date: May 2011
Status: Offline
Reply With Quote
May 23, 2011, 12:26 AM
 
....
( Last edited by rxgators; May 25, 2011 at 12:50 AM. )
     
amazing
Professional Poster
Join Date: Jan 2003
Status: Offline
Reply With Quote
May 24, 2011, 06:29 PM
 
Trailers are now playing once again. Problem was definitely at Apple's end.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 03:31 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,