Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > frontview & quicktime many videos .avi will not play audio

frontview & quicktime many videos .avi will not play audio
Thread Tools
tylor
Forum Regular
Join Date: Jun 2005
Status: Offline
Reply With Quote
Sep 2, 2008, 03:43 AM
 
hi,

this is the first issue my imac has been giving me. first front view would not play certain videos and certain video's audio even though there was nothing wrong with the files. i added a few extensions to quicktime such as divx and wmv converter, and all was well. then all of the sudden, the the audio problem arose again. i THINK it started after i did a large updates install. i have tried removing divx and reinstalling it, but it wont work. i can watch it in vlc but i really want to use frontview and that works through quicktime.

please help me fix this, thanks
     
analogika
Posting Junkie
Join Date: Feb 2005
Location: 888500128
Status: Offline
Reply With Quote
Sep 2, 2008, 04:53 AM
 
Gut feeling is some sort of codec conflict or outdated codec.

What do you have installed in /Library/QuickTime/ ?

Remove everything in there, restart your machine, and start reinstalling codecs one by one (starting with Flip4Mac and Perian.org ) until all your videos work in QuickTime again.

BTW, it's "Front Row" (not to be a smartass; just posting that in this thread so that it'll show up in a forum search).
     
Yagami Raito
Fresh-Faced Recruit
Join Date: Sep 2008
Status: Offline
Reply With Quote
Sep 2, 2008, 04:57 AM
 
I just use VLC media player !!

-Raito
     
outaru
Fresh-Faced Recruit
Join Date: Oct 2005
Status: Offline
Reply With Quote
Sep 2, 2008, 09:04 AM
 
the good thing with vlc is you just open any media file with it... it doesn't require any codec.. the newest version looks better than quicktime...
     
analogika
Posting Junkie
Join Date: Feb 2005
Location: 888500128
Status: Offline
Reply With Quote
Sep 2, 2008, 12:13 PM
 
VLC DOES NOT WORK WITH FRONTROW, WHICH IS WHAT THE ORIGINAL POSTER WANTS.

Read, people.
     
tylor  (op)
Forum Regular
Join Date: Jun 2005
Status: Offline
Reply With Quote
Sep 3, 2008, 02:43 PM
 
yes, front row, sorry guys. i've tried uninstalling divx and then reinstalling divx a couple times. do i have to log in/out before/after uninstalling or something? i can't fix this for the life of me and it is truly annoying because i enjoy front row 100x more than using vlc.
     
analogika
Posting Junkie
Join Date: Feb 2005
Location: 888500128
Status: Offline
Reply With Quote
Sep 3, 2008, 04:22 PM
 
Originally Posted by analogika View Post
What do you have installed in /Library/QuickTime/ ?
???
     
ginoledesma
Mac Elite
Join Date: Apr 2000
Location: Los Angeles, CA
Status: Offline
Reply With Quote
Sep 3, 2008, 05:37 PM
 
You might want to try reinstalling the codecs/extensions to see if that addresses the issue:

- 3ivx
- DivX
- Xvid
- A52Codec
- Flip4Mac

or grab Perian as analogika mentioned.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 05:31 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,