Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Hardware - Troubleshooting and Discussion > Consumer Hardware & Components > Apple TV v 2 streaming problems

Apple TV v 2 streaming problems
Thread Tools
mkral
Mac Enthusiast
Join Date: Nov 2000
Status: Offline
Reply With Quote
Dec 12, 2010, 11:24 PM
 
Does anyone else have problems with their second generation apple TV streaming downloaded movies? We've rented a few, but continually have problems where the "x movie is ready to watch' message pops up, then we'll start watching, and then it will stop playing randomly during the movie & we'll get a message that the movie will be ready to watch in x (This fluctuates from as low as 46 minutes to as high as 5 hours). Eventually the movie starts to play again, but it really makes watching movies not worth the hassle. We have a first gen Apple TV & have never had this problem with it. The movies we are watching are SD quality, we are not having any other network issues, network speeds are fine on other computers & other Apple TV. when we have this issue, there are no other machines running on the network. I am perplexed as to what is going on, as I haven't seen anyone else post about it.

Thanks in advance,
     
ibook_steve
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
Dec 13, 2010, 07:16 PM
 
Have you updated the ATV to the latest firmware? What speed Internet connection do you have? What results are you getting at speedtest.net?

Steve
Celebrating 10 years and 4000 posts on MacNN!
     
mkral  (op)
Mac Enthusiast
Join Date: Nov 2000
Status: Offline
Reply With Quote
Dec 13, 2010, 11:07 PM
 
Thanks for the reply. I did update it to the latest software version. (I'm not sure what version # it is, but when I check for updates from the Apple TV, it does say that my software is up to date. I have Cable internet running at 6 megs/second. I ran a speedtest on it & I'm averaging 3-4 megs. It's a bit slower than normal, but nothing that should account for the Apple TV being as slow as it was. It took us 5 hours to watch Night & Day (a 2 hour movie) due to buffering issues.

I did find some kind of network test in the general settings of the apple TV. I ran it & hope that helps with the problem, although who knows. It looks like all it did was send some data to Apple.
     
Moderator
Mac Elite
Join Date: Jun 2001
Location: NYNY
Status: Offline
Reply With Quote
Dec 14, 2010, 12:09 PM
 
I haven't had this exact problem but I will agree that right now the new Apple TV is a step backwards. I understand that in the long term, it was a necessary move..but right now it requires a lot more management and troubleshooting than the HD based version ever did.

For $100 it would make a great gift but based on my own experiences I'm very reluctant to buy it for my non-tech family members. Hopefully they keep pushing forward and this thing evolves into what it should be.
"Well done is better than well said." -BF
Kitchenall
     
mkral  (op)
Mac Enthusiast
Join Date: Nov 2000
Status: Offline
Reply With Quote
Dec 14, 2010, 10:55 PM
 
Agreed! I love my first gen ATV, but this latest one has been quite a letdown. Hopefully over time it turns into a better product than the original.
     
ibook_steve
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
Dec 14, 2010, 11:40 PM
 
New ATV2 update today. Maybe that will help.

Steve
Celebrating 10 years and 4000 posts on MacNN!
     
mkral  (op)
Mac Enthusiast
Join Date: Nov 2000
Status: Offline
Reply With Quote
Dec 15, 2010, 12:50 AM
 
Thanks for the heads up. I just downloaded it. Here's hoping!
     
-Q-
Moderator
Join Date: Jan 2001
Location: Atlanta, GA
Status: Offline
Reply With Quote
Dec 16, 2010, 01:31 PM
 
Hope it solves it. I see the same buffering/stuttering issue.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 12:58 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,