Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Facebook doesn't "work" after waking from sleep

Facebook doesn't "work" after waking from sleep
Thread Tools
FireWire
Mac Elite
Join Date: Oct 1999
Location: Montréal, Québec (Canada)
Status: Offline
Reply With Quote
Nov 25, 2015, 01:04 PM
 
Hi! I've had a problem that has been bothering me for a while (since several OS versions ago). When my MacBook wakes from sleep, I can resume surfing on my open tabs on Safari except for Facebook. It will simply not work. The page doesn't refresh or it will turn blank. I have to hit refresh and wait, sometimes for 5-10 minutes until the tab tells me it is not connected to the Internet, and then I can hit refresh one more time and the page works correctly after that. Since the problem didn't get fixed by upgrading the OS or Safari, I have not idea what to do.

thank you!

I'm using a Late 2013 MBP, 16 GB of RAM, SSD and using Wifi and my system is up to date.
     
reckonankit
Fresh-Faced Recruit
Join Date: Nov 2015
Status: Offline
Reply With Quote
Nov 30, 2015, 06:41 AM
 
Its look like that your browser crash when your Mac in sleep mode. Sometime its create problem to activate. So you can tr to restart your browser and again login to Facebook account.
     
ibook_steve
Moderator
Join Date: Oct 2001
Location: San Jose, CA
Status: Offline
Reply With Quote
Dec 1, 2015, 06:26 PM
 
Only your Facebook tab has a problem? That's weird. Does this happen in other browsers (like Chrome) or only Safari? Try clearing your browser cache.

Steve
Celebrating 10 years and 4000 posts on MacNN!
     
FireWire  (op)
Mac Elite
Join Date: Oct 1999
Location: Montréal, Québec (Canada)
Status: Offline
Reply With Quote
Dec 17, 2015, 10:38 PM
 
Yes only the facebook tab. I should have added that every facebook tabs are behaving the same way, and it doesn't solve the problem if I reopen them or if I open a new window! I clear the cache regularly and the problem reappears even after restart (it will work the first time after the restart but as soon as the computer sleeps, it returns).
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 10:18 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,