Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Search Forums > Search Results

Search: Posts Made By: tadunne
Thread Thread Starter Last Post Replies Views Forum
Make sure the startup disk in system preferences... 91,899 Views / 399 Replies  
Make sure the startup disk in system preferences has been set to your internal disk. The engineer might have set it to use an external drive and not put it back.
Posted by tadunne, on Oct 4, 2006 at 06:40 PM, in Mac Notebooks
Right I had took my machine in the other day and... 91,899 Views / 399 Replies  
Right I had took my machine in the other day and the genius had a quick look on the apple genius boards and said give me the machine I might have a quick ten min fix. Not sure what he was doing but...
Posted by tadunne, on Sep 2, 2006 at 02:02 PM, in Mac Notebooks
Update 91,899 Views / 399 Replies  
I took my macbook in to an Apple store and told the guy what was happening. He said that he had read about a fix on the internal apple boards that seemed to work for this problem and it would take...
Posted by tadunne, on Aug 23, 2006 at 10:27 AM, in Mac Notebooks
Well I've put the original RAM back in to rule... 91,899 Views / 399 Replies  
Well I've put the original RAM back in to rule that out and had two sudden shutdowns when I tried the 100% cpu thing.

I've decided to take this in to get something done about it, mine does not...
Posted by tadunne, on Aug 21, 2006 at 03:21 PM, in Mac Notebooks
I'm in two minds what to do about this? as the... 91,899 Views / 399 Replies  
I'm in two minds what to do about this? as the machine does not shutdown durning normal use. Only when I perform the 100% from cold thing. If I just use the machine normally for a couple of mins...
Posted by tadunne, on Aug 21, 2006 at 08:19 AM, in Mac Notebooks
My macbook has started now.. 91,899 Views / 399 Replies  
I was just doing a few tests using the yes > /dev/null trick to use 100% and the machine just shut off and had all the classic sudden shutdown problems..

I can reproduce the problem by doing the...
Posted by tadunne, on Aug 20, 2006 at 01:02 PM, in Mac Notebooks
 
Top
Privacy Policy
All times are GMT -4. The time now is 04:11 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,