Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Community > MacNN Lounge > .mac to .me at 6pm, no, wait, 8pm...

.mac to .me at 6pm, no, wait, 8pm...
Thread Tools
kman42
Professional Poster
Join Date: Sep 2000
Location: San Francisco
Status: Offline
Reply With Quote
Jul 9, 2008, 09:39 PM
 
Didn't Apple say that .mac would go offline at 6pm? Now the website says 8pm.

I'm just sayin'...
     
kman42  (op)
Professional Poster
Join Date: Sep 2000
Location: San Francisco
Status: Offline
Reply With Quote
Jul 9, 2008, 10:28 PM
 
     
KeriVit
Professional Poster
Join Date: Mar 2003
Location: In the South
Status: Offline
Reply With Quote
Jul 9, 2008, 10:36 PM
 
Huh? I'm clueless. Is something going to change on my .mac?
     
Nodnarb
Mac Elite
Join Date: Jun 2004
Status: Offline
Reply With Quote
Jul 9, 2008, 10:50 PM
 
Originally Posted by KeriVit View Post
Huh? I'm clueless. Is something going to change on my .mac?

...I'm not sure if you're joking?

www.mac.com
www.me.com

Go to either and read up a bit.

Edit: is mobile me even going to work at all before the 2.0 upgrade?
     
kman42  (op)
Professional Poster
Join Date: Sep 2000
Location: San Francisco
Status: Offline
Reply With Quote
Jul 9, 2008, 10:55 PM
 
MobileMe should work fine, you just won't get push to your iphone.
     
64stang06
Mac Elite
Join Date: Aug 2007
Status: Offline
Reply With Quote
Jul 9, 2008, 11:12 PM
 
Originally Posted by kman42 View Post
So far, that updates Mail to version 3.4 and installs the MobileMe preference pane over the .Mac one.



MacBook Pro 13" 2.8GHz Core i7/8GB RAM/750GB Hard Drive - Mac OS X 10.7.3
     
- - e r i k - -
Posting Junkie
Join Date: May 2001
Location: Brisbane, Australia
Status: Offline
Reply With Quote
Jul 10, 2008, 12:22 AM
 
Helps you Troubleshoot Back to My Mac:


[ fb ] [ flickr ] [] [scl] [ last ] [ plaxo ]
     
legacyb4
Mac Elite
Join Date: May 2001
Location: Vancouver
Status: Offline
Reply With Quote
Jul 10, 2008, 12:35 AM
 
Was that through Software Update or?
Macbook (Black) C2D/250GB/3GB | G5/1.6 250GBx2/2.0GB
Free Mobile Ringtone & Games Uploader | Flickr | Twitter
     
Randman
Posting Junkie
Join Date: Mar 2004
Location: MacNN database error. Please refresh your browser.
Status: Offline
Reply With Quote
Jul 10, 2008, 12:44 AM
 
Yeah, something seems to be happening. My sig is linked to .mac and it's not showing.

This is a computer-generated message and needs no signature.
     
Ω
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 10, 2008, 01:13 AM
 
.me has broken the internet
"angels bleed from the tainted touch of my caress"
     
hapachris
Fresh-Faced Recruit
Join Date: Aug 2005
Status: Offline
Reply With Quote
Jul 10, 2008, 01:37 AM
 
can't wait ....
     
Randman
Posting Junkie
Join Date: Mar 2004
Location: MacNN database error. Please refresh your browser.
Status: Offline
Reply With Quote
Jul 10, 2008, 02:12 AM
 
Originally Posted by hapachris View Post
can't wait ....
Shouldn't be long.

This is a computer-generated message and needs no signature.
     
rickey939
Addicted to MacNN
Join Date: Jul 2005
Location: Cooperstown '09
Status: Offline
Reply With Quote
Jul 10, 2008, 01:34 PM
 
Originally Posted by Randman View Post
Shouldn't be long.
Come again?
     
analogue SPRINKLES
Professional Poster
Join Date: Feb 2007
Location: T •
Status: Offline
Reply With Quote
Jul 10, 2008, 03:11 PM
 
Well it worked for me for 10 minutes except for webmail and now it is gone again.

Oh Apple, you don't have the best of luck with this sort of thing do you.
     
andi*pandi
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Jul 10, 2008, 03:24 PM
 
webmail not working, or if it is I can't find the link. .me just redirects to marketing speak.

[edit] but hey, my sig works.
     
imitchellg5
Posting Junkie
Join Date: Jan 2006
Location: Washington + Colorado
Status: Offline
Reply With Quote
Jul 10, 2008, 05:36 PM
 
I got on for about 4 minutes, then I got kicked off.
     
mdc
Addicted to MacNN
Join Date: Feb 2003
Location: NY²
Status: Offline
Reply With Quote
Jul 10, 2008, 05:42 PM
 
I was on this morning and got the software update to my iMac.
An hour later, at work, on my MacBook I couldn't get on and don't get the software update to my MacBook.

Either they're having some issues, or they're holding it off until they officially release the new iPhone software.
     
analogue SPRINKLES
Professional Poster
Join Date: Feb 2007
Location: T •
Status: Offline
Reply With Quote
Jul 10, 2008, 06:11 PM
 
It keeps coming and going for me, retarded.
     
::maroma::
Addicted to MacNN
Join Date: Jan 2002
Location: PDX
Status: Offline
Reply With Quote
Jul 10, 2008, 06:12 PM
 
Apple hasn't officially released MobileMe yet have they?
     
mdc
Addicted to MacNN
Join Date: Feb 2003
Location: NY²
Status: Offline
Reply With Quote
Jul 10, 2008, 07:11 PM
 
The website is up and I can click around, but I can't login to the MobileMe System Preference.
     
BRussell
Addicted to MacNN
Join Date: Mar 2001
Location: The Rockies
Status: Offline
Reply With Quote
Jul 10, 2008, 07:23 PM
 
I've actually been using for about 15 minutes now. It's the time today that it's worked for more than about 2 minutes.
     
macdude
Junior Member
Join Date: Oct 2006
Location: Location:
Status: Offline
Reply With Quote
Jul 10, 2008, 08:19 PM
 
Still not working for me.
     
MacosNerd
Professional Poster
Join Date: Jun 2007
Status: Offline
Reply With Quote
Jul 10, 2008, 08:29 PM
 
Originally Posted by ::maroma:: View Post
Apple hasn't officially released MobileMe yet have they?
I believe they were supposed to switch on mobile me today ahead of the iPhone release tomorrow. Additionally there were notifications that this switch over was to occur last night. So far nothing is working with .me and .mac email has been up and down, though from what I hear mostly down.

Talk about screwing up an implementation, the www.mac.com site has the maintenance banner up all day and the www.me.com has been redirected to http://www.apple.com/mobileme/
     
rickey939
Addicted to MacNN
Join Date: Jul 2005
Location: Cooperstown '09
Status: Offline
Reply With Quote
Jul 10, 2008, 09:03 PM
 
Terrible.
     
TETENAL
Addicted to MacNN
Join Date: Aug 2004
Location: FFM
Status: Offline
Reply With Quote
Jul 10, 2008, 09:14 PM
 
Originally Posted by rickey939 View Post
Terrible.
If you're talking about them using an image without an alpha channel, then yes, I have to agree. That looks awful.

     
64stang06
Mac Elite
Join Date: Aug 2007
Status: Offline
Reply With Quote
Jul 10, 2008, 09:45 PM
 
I wonder why Apple just didn't post that it would be down for 24 hours. At least then it wouldn't look so bad on their part.
MacBook Pro 13" 2.8GHz Core i7/8GB RAM/750GB Hard Drive - Mac OS X 10.7.3
     
BRussell
Addicted to MacNN
Join Date: Mar 2001
Location: The Rockies
Status: Offline
Reply With Quote
Jul 10, 2008, 09:47 PM
 
They actually didn't say when me.com would be up. They just said .mac would be down and me.com would be up as soon as possible.
     
turtle777
Clinically Insane
Join Date: Jun 2001
Location: planning a comeback !
Status: Offline
Reply With Quote
Jul 10, 2008, 11:21 PM
 
Originally Posted by BRussell View Post
They actually didn't say when me.com would be up. They just said .mac would be down and me.com would be up as soon as possible.
Ha, very clever, Apple.

-t
     
moep
Senior User
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 11, 2008, 04:27 AM
 
Originally Posted by 64stang06 View Post
I wonder why Apple just didn't post that it would be down for 24 hours. At least then it wouldn't look so bad on their part.
because they didn't expect it to be down for 24 hours or more.
"The road to success is dotted with the most tempting parking spaces."
     
Ghoser777
Professional Poster
Join Date: Dec 2000
Location: Chicago, Illinois
Status: Offline
Reply With Quote
Jul 11, 2008, 07:26 AM
 
It's up and running for me now.
     
TETENAL
Addicted to MacNN
Join Date: Aug 2004
Location: FFM
Status: Offline
Reply With Quote
Jul 11, 2008, 07:43 AM
 
Great! They fixed the alpha channel issue!



This looks so much better now.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 09:57 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,