Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > MobileMe is up

MobileMe is up
Thread Tools
mdc
Addicted to MacNN
Join Date: Feb 2003
Location: NY¬≤
Status: Offline
Reply With Quote
Jul 10, 2008, 07:06 AM
 


MobileMe is up and running.

I got an error when I logged into my email, but my contacts are working. I tested push to my OS X address book and it took about 7 seconds to update.
I made a change to an address book contact and it automatically changed the one on my Mac. No such luck on the iPhone, so we'll have to wait for version 2 before we get push to that.
     
richwig83
Mac Elite
Join Date: Aug 2006
Location: London
Status: Offline
Reply With Quote
Jul 10, 2008, 07:27 AM
 
Nothing here :-(
MacBook Pro 2.2 i7 | 4GB | 128GB SSD ~ 500GB+2TB Externals ~ iPhone 4 32GB
Canon 5DII | EF 24-105mm IS USM | EF 100-400mm L IS USM | 50mm 1.8mkII
iMac | Mac Mini | 42" Panasonic LED HDTV | PS3
     
xi_hyperon
Addicted to MacNN
Join Date: Jul 2001
Location: Behind the dryer, looking for a matching sock
Status: Offline
Reply With Quote
Jul 10, 2008, 09:23 AM
 
Nothing here yet either.
     
macdude
Junior Member
Join Date: Oct 2006
Location: Location:
Status: Offline
Reply With Quote
Jul 10, 2008, 09:54 AM
 
The website still says coming soon for me.
     
pcryan5
Mac Enthusiast
Join Date: Mar 2006
Location: Vancouver, BC
Status: Offline
Reply With Quote
Jul 10, 2008, 12:00 PM
 
web site down in Canada for updating
     
moep
Senior User
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 10, 2008, 12:03 PM
 
we require more itunes 7.7/iphone 2.0/mobileme threads
"The road to success is dotted with the most tempting parking spaces."
     
rickey939
Addicted to MacNN
Join Date: Jul 2005
Location: Cooperstown '09
Status: Offline
Reply With Quote
Jul 10, 2008, 01:28 PM
 
Nothing.
     
andi*pandi
Moderator
Join Date: Jun 2000
Location: inside 128, north of 90
Status: Offline
Reply With Quote
Jul 10, 2008, 01:45 PM
 
aaaand it's down. I can't use .mac, nor .me. :/
     
legacyb4
Mac Elite
Join Date: May 2001
Location: Vancouver
Status: Offline
Reply With Quote
Jul 10, 2008, 03:37 PM
 
Friend of mine in Tokyo just confirmed that he is getting access... guess they might be shifting priority to restoring service to those getting the iPhone first?

Kinda weird if that's the case...
Macbook (Black) C2D/250GB/3GB | G5/1.6 250GBx2/2.0GB
Free Mobile Ringtone & Games Uploader | Flickr | Twitter
     
MacosNerd
Professional Poster
Join Date: Jun 2007
Status: Offline
Reply With Quote
Jul 10, 2008, 03:41 PM
 
The .mac/.me website has been down for me all day. I've tried periodically through out the day (trying to read me email via webmail client) and I've had no luck
     
moep
Senior User
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 10, 2008, 03:53 PM
 
Originally Posted by legacyb4 View Post
Friend of mine in Tokyo just confirmed that he is getting access... guess they might be shifting priority to restoring service to those getting the iPhone first?

Kinda weird if that's the case...
Sounds more like a DNS propagation issue.
You could ask him where www.me.com points to.
"The road to success is dotted with the most tempting parking spaces."
     
Gankdawg
Professional Poster
Join Date: Oct 2001
Location: Pacific Northwest
Status: Offline
Reply With Quote
Jul 10, 2008, 07:15 PM
 
Originally Posted by MacosNerd View Post
The .mac/.me website has been down for me all day. I've tried periodically through out the day (trying to read me email via webmail client) and I've had no luck
I'm pulling my .mac (or .me) mail through gmail. I too, can't access the .mac/.me website.
     
Buck_W
Senior User
Join Date: Jun 2002
Status: Offline
Reply With Quote
Jul 10, 2008, 11:49 PM
 
I've been able to login to my mobile me account, but due to the transition, the site is running VERY, VERY slow right now. I've run Software Update but have been unable to get the Mac OS X Update For MobileMe that is shown in the very first post. My System Preferences still show .Mac, not MobileMe. Has anybody else had been unable to update?
17" MacBook Pro 2.66 GHz Intel Core 2 Duo | 320G HD | 8 GB RAM | 10.10.3
     
Gankdawg
Professional Poster
Join Date: Oct 2001
Location: Pacific Northwest
Status: Offline
Reply With Quote
Jul 10, 2008, 11:54 PM
 
I've been unable to update. Tried SU several times.
     
Buck_W
Senior User
Join Date: Jun 2002
Status: Offline
Reply With Quote
Jul 10, 2008, 11:59 PM
 
Just found this link on the Apple discussion boards and was able to update:

http://swcdn.apple.com/content/downl...y/MobileMe.pkg

Although now I am not able to log back into the MobileMe website. . . am receiving the maintenance message instead.
17" MacBook Pro 2.66 GHz Intel Core 2 Duo | 320G HD | 8 GB RAM | 10.10.3
     
Gankdawg
Professional Poster
Join Date: Oct 2001
Location: Pacific Northwest
Status: Offline
Reply With Quote
Jul 11, 2008, 12:00 AM
 
Originally Posted by Buck_W View Post
Just found this link on the Apple discussion boards and was able to update:

http://swcdn.apple.com/content/downl...y/MobileMe.pkg
The requested URL /content/downloads/43/32/zzz0615009/xhMJmcKHHGWGr7kKtsdpnvw4VfD8VxbSfy/MobileMe.pkg was not found on this server.
     
Buck_W
Senior User
Join Date: Jun 2002
Status: Offline
Reply With Quote
Jul 11, 2008, 12:03 AM
 
Originally Posted by Gankdawg View Post
The requested URL /content/downloads/43/32/zzz0615009/xhMJmcKHHGWGr7kKtsdpnvw4VfD8VxbSfy/MobileMe.pkg was not found on this server.
That's weird, it worked for me. MobileMe is now showing in my System Preferences. I wonder if the continued maintenance has anything to do with the link not working at the moment???
17" MacBook Pro 2.66 GHz Intel Core 2 Duo | 320G HD | 8 GB RAM | 10.10.3
     
slugslugslug
Mac Elite
Join Date: Jan 2002
Location: Durham, NC
Status: Offline
Reply With Quote
Jul 11, 2008, 04:40 PM
 
So have many people on here updated their .Mac Prefpane, etc. using the above-linked pkg?

I've downloaded the installer package, and I still don't see the MobileMe update in Software Update. Kinda want to just go ahead and run the installer now. It probably won't gunk up my system, will it?
     
64stang06
Mac Elite
Join Date: Aug 2007
Status: Offline
Reply With Quote
Jul 11, 2008, 05:08 PM
 
Originally Posted by slugslugslug View Post
So have many people on here updated their .Mac Prefpane, etc. using the above-linked pkg?

I've downloaded the installer package, and I still don't see the MobileMe update in Software Update. Kinda want to just go ahead and run the installer now. It probably won't gunk up my system, will it?
Na, it mainly updates Mail to 3.4 and installs a new prefpane over .Mac.
MacBook Pro 13" 2.8GHz Core i7/8GB RAM/750GB Hard Drive - Mac OS X 10.7.3
     
Buck_W
Senior User
Join Date: Jun 2002
Status: Offline
Reply With Quote
Jul 11, 2008, 07:14 PM
 
I just downloaded and installed the Mobile Me 1.1 update via Software Update. Unfortunately, it doesn't appear to have helped at this point. The Mobile Me status page says that except for HomePage and Groups, all other MobileMe services are online and fully operational.

Not even close. While I can log into MobileMe, the service is still extremely slow. My Contacts will not even load. The page seems to be stuck in some kind of self-repeating loop. When I try to logout, all I receive is the spinning beachball, but it never logs out. I guess I'll just wait it out like everybody else and hope that Apple eventually gets everything fixed and truly operational.
17" MacBook Pro 2.66 GHz Intel Core 2 Duo | 320G HD | 8 GB RAM | 10.10.3
     
Gankdawg
Professional Poster
Join Date: Oct 2001
Location: Pacific Northwest
Status: Offline
Reply With Quote
Jul 11, 2008, 08:50 PM
 
Gankdawg is starting to get upset. Still not working for me. No MobileMe pref pane update, no iTunes 7.7, me.com extremely slow if it even works.
     
Buck_W
Senior User
Join Date: Jun 2002
Status: Offline
Reply With Quote
Jul 11, 2008, 08:54 PM
 
17" MacBook Pro 2.66 GHz Intel Core 2 Duo | 320G HD | 8 GB RAM | 10.10.3
     
MacosNerd
Professional Poster
Join Date: Jun 2007
Status: Offline
Reply With Quote
Jul 12, 2008, 07:11 AM
 
Here's another link that worked for me this morning. apple.com
     
Gankdawg
Professional Poster
Join Date: Oct 2001
Location: Pacific Northwest
Status: Offline
Reply With Quote
Jul 12, 2008, 08:53 AM
 
Originally Posted by MacosNerd View Post
Here's another link that worked for me this morning. apple.com
Link works. On my iMac in the MM system pref, the check box for 'Synchronize with MobileMe' won't stay checked. Actually, it just won't 'check'. And Back To My Mac won't start up either. No problems so far on my Macbook though.
     
Morbiato
Junior Member
Join Date: Nov 2005
Location: England
Status: Offline
Reply With Quote
Jul 13, 2008, 03:37 AM
 
MobileMe update arrived Saturday night for me [in the UK] and I installed it on one of my Macs. Now "Back to My Mac" tells me that it is on but "... isn't working properly because it requires a router that supports NAT-PMP or Universal Plug and Play". Was working just fine previously with .Mac - what could be wrong?
     
John Cahill
Fresh-Faced Recruit
Join Date: Jul 2008
Status: Offline
Reply With Quote
Jul 13, 2008, 03:56 AM
 
What happened to Homepage? Why can't I access it at least through .mac. It used to be simple. All I want to do is continue to up date my home page because I have students who are doing important tests this week. I hope this frenzy for iPhone does not mean genuine "rock face" working applications will take a back seat. I'll give it another day... I guess I have no choice.
     
Randman
Posting Junkie
Join Date: Mar 2004
Location: MacNN database error. Please refresh your browser.
Status: Offline
Reply With Quote
Jul 13, 2008, 10:01 AM
 
Try me.com. Worked for me.

This is a computer-generated message and needs no signature.
     
Buckaroo
Professional Poster
Join Date: Mar 2002
Status: Offline
Reply With Quote
Jul 14, 2008, 12:42 AM
 
I thought I'd try out the push email feature, but I can't get the stupid mobileMe to sync on my mac (for the first time).
     
Buckaroo
Professional Poster
Join Date: Mar 2002
Status: Offline
Reply With Quote
Jul 14, 2008, 12:45 AM
 
Anyone got a mobileme pkg for 10.4.11?

The link above only works for 10.5
     
Gankdawg
Professional Poster
Join Date: Oct 2001
Location: Pacific Northwest
Status: Offline
Reply With Quote
Jul 14, 2008, 09:15 AM
 
Powerpage says new version released over the weekend:

http://www.powerpage.org/2008/07/app...11_update.html

Still nothing in SU for me though.
     
slpdLoad
Mac Elite
Join Date: Jun 2006
Status: Offline
Reply With Quote
Jul 14, 2008, 09:54 AM
 
I had to login to my .mac account in the system preferences, at which point it notified me of the update.
     
Nivag
Mac Elite
Join Date: Jul 2003
Location: Body in London, mind elsewhere
Status: Offline
Reply With Quote
Jul 14, 2008, 11:26 AM
 
Originally Posted by slpdLoad View Post
I had to login to my .mac account in the system preferences, at which point it notified me of the update.
That's what I had to do, as soon as I clicked the idisk button it prompted me to update and then SU launched and the update was found.
     
Gankdawg
Professional Poster
Join Date: Oct 2001
Location: Pacific Northwest
Status: Offline
Reply With Quote
Jul 14, 2008, 11:11 PM
 
Originally Posted by slpdLoad View Post
I had to login to my .mac account in the system preferences, at which point it notified me of the update.
After signing out and then back in using the MM Pref Pane, everything seems to be working now.
     
John Cahill
Fresh-Faced Recruit
Join Date: Jul 2008
Status: Offline
Reply With Quote
Jul 16, 2008, 01:56 PM
 
Originally Posted by Gankdawg View Post
After signing out and then back in using the MM Pref Pane, everything seems to be working now.
Does that include editing in Homepage? I still can't do that. i can read my pages but I cannot change anything.
     
Buck_W
Senior User
Join Date: Jun 2002
Status: Offline
Reply With Quote
Jul 16, 2008, 02:32 PM
 
Originally Posted by Buckaroo View Post
I thought I'd try out the push email feature, but I can't get the stupid mobileMe to sync on my mac (for the first time).
How Hard is MobileMe Really "Pushing?"
17" MacBook Pro 2.66 GHz Intel Core 2 Duo | 320G HD | 8 GB RAM | 10.10.3
     
Gankdawg
Professional Poster
Join Date: Oct 2001
Location: Pacific Northwest
Status: Offline
Reply With Quote
Jul 16, 2008, 02:53 PM
 
Originally Posted by John Cahill View Post
Does that include editing in Homepage? I still can't do that. i can read my pages but I cannot change anything.
Haven't tried that. I'm doing everything in iPhoto/Web Gallery now.
     
Gankdawg
Professional Poster
Join Date: Oct 2001
Location: Pacific Northwest
Status: Offline
Reply With Quote
Jul 16, 2008, 06:45 PM
 
I have noticed that the Calendar part doesn't seem to be working. I don't use iCal much, but put in a event to start at noon on Friday and end at 6:00 on Monday (goes thru the weekend). In the month view, it only shows up on Friday but in the Day and Week views, it shows up like it's supposed to.
     
John Cahill
Fresh-Faced Recruit
Join Date: Jul 2008
Status: Offline
Reply With Quote
Jul 17, 2008, 07:55 AM
 
At Last... for some unknown reason... no tinkering today... in fact I went and smelled the flowers... I came home and I can edit in "Homepage." It's just a pity the students tests ended yesterday. Dear Mac., I know that "aggressive" marketing is a bit like doing your best to create customer dependency. If you are going to do that and then try to shift our dependency to another product, you'd better keep us alive on the old one until you can deliver. Overlap is not a bad concept. One week off line is long enough to destroy a lot of hard work out here... very, very significant indeed. I really don't want to treat good products like toys simply because the people with their hands on the on/off switch treat them like toys. To stop such important processes in business and human communications is to show a degree of disregard and to reduce these tools to the level of, "they are not so important; those guys can do without them for a week!" My work is just as important as yours and it is, in fact, the reason your work exists. Anyway, I'm relieved to be able to edit my student's website again... but, I hear a rumor that you mac people are going to kill of Homepage. You'd be smart to make that very clear, and explain directly to the homepage users what to do about that. And remember, we are users of tools, not designers and fixers of tools. Best wishes.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 05:03 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,