Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Gaming > UT2004 internet play problems?

UT2004 internet play problems?
Thread Tools
NetworkShadow
Mac Elite
Join Date: Nov 2002
Status: Offline
Reply With Quote
Apr 26, 2004, 09:03 PM
 
Hay just today I tried many times to join any game, but every time when the map should be fully loaded and I should be in the game I get a message saying the connection was lost. I even tried turning off my firewall! I had played online many times before also, wtf? Anyone else have this problem?
click one
     
Caesar2099
Mac Enthusiast
Join Date: Dec 2003
Location: Bronx, NY
Status: Offline
Reply With Quote
Apr 26, 2004, 11:00 PM
 
I get this every once in a while.

Many servers have been mistaking Mac versions for Pirated versions, it's all part of a system called UTSecure. The mac version is missing some kind of a package or has a mislabeled one.


Edit: An unofficial patch has been released fixing this http://www.macaddict.com/phpBB2/viewtopic.php?t=56941 enjoy
     
NetworkShadow  (op)
Mac Elite
Join Date: Nov 2002
Status: Offline
Reply With Quote
Apr 27, 2004, 01:40 AM
 
Thanks, though that link to the patch is down at the moment.
click one
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 08:09 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,