Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Community > Feedback > My name is Exaybachay

My name is Exaybachay
Thread Tools
Ω
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 4, 2008, 02:57 AM
 
He Who Talks Loud, Saying Nothing.

I am Nobody.

If I click the link for my name I get this which is not me.

I am Nobody.

"angels bleed from the tainted touch of my caress"
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Jul 4, 2008, 04:18 AM
 
Hello, Exaybachay. Looks like the rewrite engine doesn't like odd characters.

Try bookmarking this link:

http://forums.macnn.com/members/%CE%A9/
     
besson3c
Clinically Insane
Join Date: Mar 2001
Location: yes
Status: Offline
Reply With Quote
Jul 4, 2008, 11:53 AM
 
Pleased to meet you Exaybachay!
     
Randman
Posting Junkie
Join Date: Mar 2004
Location: MacNN database error. Please refresh your browser.
Status: Offline
Reply With Quote
Jul 4, 2008, 02:34 PM
 
You're living off the grid man, far out!

This is a computer-generated message and needs no signature.
     
rickey939
Addicted to MacNN
Join Date: Jul 2005
Location: Cooperstown '09
Status: Offline
Reply With Quote
Jul 5, 2008, 08:45 AM
 
I'm going to call you eBay for short.
     
Ω  (op)
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 5, 2008, 08:52 AM
 
Has no one seen Dead Man?

I try and make a boring thread interesting (well as interesting as it can be) and no one even notices.

I am Nobody.

"angels bleed from the tainted touch of my caress"
     
Ω  (op)
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 5, 2008, 08:59 AM
 
Originally Posted by reader50 View Post
Hello, Exaybachay. Looks like the rewrite engine doesn't like odd characters.

Try bookmarking this link:

http://forums.macnn.com/members/%CE%A9/
All well and good, but what if someone wants to send me a PM? Most people would assume that the link is connected to the right member. Lucky for you I am Nobody!!

"angels bleed from the tainted touch of my caress"
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Jul 5, 2008, 12:59 PM
 
The PM link in your username popdown menu will go to the right place.

All the single-character usernames were done under UBB I think - vBB is currently set to require 3-character minimum name length.

The only control I can see to unbreak your profile link is to allow unicode in all forum URLs - there's no control to just allow it in usernames. Using that option may mess up search engines.

I can change your username to Exaybachay if you like. Nobody is already taken.
     
Ω  (op)
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 5, 2008, 01:39 PM
 
Originally Posted by reader50 View Post
The PM link in your username popdown menu will go to the right place.
This is where/what???

Is a menu meant to appear when you mouse over a user name on the left? Because if it is meant to appear, it doesn't for me. Wondering if blocking pop-ups or something disables it?
"angels bleed from the tainted touch of my caress"
     
Cold Warrior
Moderator
Join Date: Jan 2001
Location: Polwaristan
Status: Offline
Reply With Quote
Jul 5, 2008, 01:40 PM
 
you have to click the user names
     
Ω  (op)
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 5, 2008, 01:46 PM
 
Clicking on the users name takes me to the profile and does not bring up a popdown menu.

Also, is there a missing button between "Mark forums read" and "Contact us"?
"angels bleed from the tainted touch of my caress"
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Jul 5, 2008, 04:31 PM
 
What browser are you using? And please give us a screenshot of the buttons you are referring to.
     
Ω  (op)
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 5, 2008, 05:00 PM
 
( Last edited by Ω; Jul 5, 2008 at 06:22 PM. )
"angels bleed from the tainted touch of my caress"
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Jul 5, 2008, 05:14 PM
 
In Safari, go to:

Safari Menu -> Preferences -> Security tab -> Web content -> (checkbox) Enable JavaScript

Check this box. Then restart Safari and reload the forums.

Javascript off is why none of the popup menus are showing. There are supposed to be extra nav menus present where you suspected, and if JS is running, clicking on user names provides a contextual menu.

Oh, and next time, screenshot only the window you want to show. Or hide other windows. We aren't supposed to see the other window in your shot.
     
Ω  (op)
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 5, 2008, 05:33 PM
 
Javascript has always been enabled.
"angels bleed from the tainted touch of my caress"
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Jul 5, 2008, 05:59 PM
 
Assuming you have the dev/debug menu turned on, check your user agent setting. It may be reporting your browser as something weird. This is what you are supposed to be seeing - the shot you posted is what you get when the browser is believed not to support JS.

     
CharlesS
Posting Junkie
Join Date: Dec 2000
Status: Offline
Reply With Quote
Jul 5, 2008, 06:01 PM
 
Originally Posted by Ω View Post
If I click the link for my name I get this which is not me.
I like how your doppelganger's last post date is December 31, 1969.

The day before the UNIX epoch...

Ticking sound coming from a .pkg package? Don't let the .bom go off! Inspect it first with Pacifist. Macworld - five mice!
     
rickey939
Addicted to MacNN
Join Date: Jul 2005
Location: Cooperstown '09
Status: Offline
Reply With Quote
Jul 5, 2008, 06:05 PM
 
Hi eBay.
     
Randman
Posting Junkie
Join Date: Mar 2004
Location: MacNN database error. Please refresh your browser.
Status: Offline
Reply With Quote
Jul 5, 2008, 06:20 PM
 
Originally Posted by rickey939 View Post
Hi eBay.
His friend is Craig_list

This is a computer-generated message and needs no signature.
     
Ω  (op)
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 5, 2008, 06:38 PM
 
My User Agent is set a Default(Automatically Chosen). Tried a few others (FF2 for Mac, IE7 for PC) and still the same result.

Also turned off safariblock just in case (no dice).

Also notice this in the Google Ads - great choice for an apple site



Guess this thread has more evolved into "Why is JS borked on my machine?" - so unless you have the time trying to fix it, I am happy to walk away with it unresolved. But thanks for the time and effort

And rickey, haven't heard anything about your boy recently. Still swinging?
"angels bleed from the tainted touch of my caress"
     
Ω  (op)
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 5, 2008, 06:41 PM
 
Originally Posted by Randypan View Post
His friend is Craig_list
Married to an Amazon
"angels bleed from the tainted touch of my caress"
     
rickey939
Addicted to MacNN
Join Date: Jul 2005
Location: Cooperstown '09
Status: Offline
Reply With Quote
Jul 5, 2008, 09:10 PM
 
Originally Posted by Ω View Post
Married to an Amazon
Yahoo!
     
Ω  (op)
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 10, 2008, 08:30 AM
 
Thought I would update - my TiBook is hinky.

Yesterday I noticed that it was working correctly and put it down to upgrading Safari. Then today, borked again. Now, everything fine again.

TiBook is hinky!
"angels bleed from the tainted touch of my caress"
     
Ω  (op)
Mac Elite
Join Date: Nov 2003
Status: Offline
Reply With Quote
Jul 23, 2008, 01:58 AM
 
Dragging this one back up as I have hit issues with a few websites lately and am guessing it relates to this issue. I am guessing a move to a more appropriate area of the forum might be required as it is not really feedback any more.

As reader50 pointed out above the problem it is to do with javascript and how webpages are displayed. At the moment I have two MacNN pages loaded minutes apart from one another, if that. One displays correctly, the other doesn't.

Ideas?

I have taken a few screenshots and also had a look at web inspector for both pages, but I don't really know what I am looking for.

EDIT: Looking at the scripts section I see that when it works these two scripts are loaded

http://forums.macnn.com/_gb_scripts/...lletin_menu.js
http://forums.macnn.com/clientscript...htbox.js?v=372

So anyone know why these two could be blocked? Or am I going down the wrong path?
( Last edited by Ω; Jul 23, 2008 at 02:07 AM. )
"angels bleed from the tainted touch of my caress"
     
reader50
Administrator
Join Date: Jun 2000
Location: California
Status: Offline
Reply With Quote
Jul 24, 2008, 03:05 AM
 
Since it affects your browser or OS rather than just MacNN, it might better fit in Applications (browser) or Mac OS. Let's narrow it down a bit first.

Create a new user, and visit us from that user for awhile. Try a few different browsers from that user account. See if the missing-JS problem goes away. If it does, then it's specific to your regular home folder. Possibly a browser preferences file, or more likely something wonky in your user's system preference files since it appears across browsers.

If the problem still appears in the alternate user account, then it's more likely to be an OS issue. Could be your system-level preference settings borked up, permissions broken (and the proper receipt file deleted somehow so the permissions can't be fixed), or system files damaged/missing. Unless it's something easy to find with OnyX or TinkerTool, then the fix is likely to be an Archive Install.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 12:57 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,