Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > IE 4.51 and OE 5.01

IE 4.51 and OE 5.01
Thread Tools
Cotton
Dedicated MacNNer
Join Date: Oct 1999
Location: sleep deprivation is fun!
Status: Offline
Reply With Quote
Dec 22, 1999, 01:55 AM
 
WOOHOO! Did you guys here that! MS posted IE 4.51 and OE 5.01 - big whoop. Damn, I can't wait 'till Mozz goes beta so I can use it on a day to day basis . . . .

-cotton
     
penginkun
Dedicated MacNNer
Join Date: Jul 1999
Location: Los Angeles, CA
Status: Offline
Reply With Quote
Dec 25, 1999, 02:58 AM
 
When I started working here at Earthlink I downloaded and installed IE and OE 4.5. Why? So I could familiarise myself with them. After all, I'd be doing setup and support of these apps.

After my system melted down last month, I swore off MS products, 100%. Well, 99.9% - after all, TrueType is kinda partly MS's fault, and it's part and parcel of the system.

I found something interesting. Even though I told the installer to leave out the MS apps when I reinstalled 8.5, it still left IE and OE as the default browser and email client!

When I double-clicked browse the Internet, it gave me a scripting error! It seems clear that the intent is to make people think they did something wrong by not installing IE, and that they might think they have to go back and re-do the installation.

Pretty sneaky, if you ask me.

Anyway, happy Christmas. I'm goin' home and goin' to bed, where visions of sugarplums (OK, iMacs) will dance in my head.
     
antonio
Dedicated MacNNer
Join Date: Oct 1999
Location: nyc
Status: Offline
Reply With Quote
Dec 27, 1999, 12:23 AM
 
ok, so i'm running ie 4.5 and oe 4.5, refusing to "upgrade" or ad any supposed patches after reading so many problems with oe5 and now apparently from other forum topics, 4.5.1 and 5.01 updaters. so, here's my question: why should i update or patch my current set up (i'm running an imac dvse)

thanks for any help


------------------
antonio
www.creolemetropolis.org
     
antonio
Dedicated MacNNer
Join Date: Oct 1999
Location: nyc
Status: Offline
Reply With Quote
Dec 27, 1999, 12:28 AM
 
ok, so i'm running ie 4.5 and oe 4.5, refusing to "upgrade" or ad any supposed patches after reading so many problems with oe5 and now apparently from other forum topics, 4.5.1 and 5.01 updaters. so, here's my question: why should i update or patch my current set up (i'm running an imac dvse)

thanks for any help


------------------
antonio
www.creolemetropolis.org
     
jimmyg
Fresh-Faced Recruit
Join Date: Oct 1999
Location: Palo Alto, CA, USA
Status: Offline
Reply With Quote
Dec 27, 1999, 03:36 PM
 
The IE 4.51 update will allow you to continue to use IE on secure sites after Dec 31st, 1999. If you do not apply the patch, IE 4.5 will sometimes give you an error message when accessing secure sites. You can click "Continue" and keep using the site securely, but this patch installs the latest security certificates (the old one expires on 1/1/2000) so that IE 4.5 can continue to be used into next year.

The patach also addresses a JavaScript problem introduced by installing OE 5.0 on a system with IE 4.5. Users of Citibank Online were the first to experience this problem.

------------------
--
Jimmy
MacIE Team
     
antonio
Dedicated MacNNer
Join Date: Oct 1999
Location: nyc
Status: Offline
Reply With Quote
Dec 27, 1999, 04:44 PM
 
thanks jimmyg

clear and reasonable answer.

------------------
antonio
www.creolemetropolis.org
     
iMacMike
Fresh-Faced Recruit
Join Date: Oct 1999
Location: Lubbock, TX
Status: Offline
Reply With Quote
Dec 30, 1999, 01:10 AM
 
I DL'd the updates and have been using IE 4.5 and OE 5.01 steadily for a few days now. They do seem more stable than before and so far I've experienced no problems with Word or Excel. One thing I have learned though... if you launch IE before OE, IE will cache up to it's preferred memory limit and then crash hard. If you need to run them both at the same time, launch OE first, then IE so that IE's memory cache has plenty of room.

Another thing is that this build of OE finally allowed me to import my Netscape mail database which has never worked before. It still didn't import my Netscape address book, but dragging them to the desktop and then into OE worked fine.

IE usually developes problems after a few days of hard usage... we'll see how it goes. In the meantime, I'm twiddeling my thumbs waiting for IE 5.0 and Mozilla.

------------------
I work, I play, iMac!
--
"I work, I play, iMac!"
     
macman
Fresh-Faced Recruit
Join Date: Jan 1999
Status: Offline
Reply With Quote
Jan 2, 2000, 04:02 AM
 
I have a problem with ATI cards (or maybe it's the extensions) and Internet Explorer (any version). I have tried an Xclaim VR 128 and a Rage Orion. Both do the same thing. I am running OS 9 on a beige 266Mhz G3. Internet Explorer will crash if I try to do anything with the window. Meaning, moving, stretching it out, etc. And then the next time I go into it (after I force restart) it will either freeze or crash until I throw away all internet prefs. Then it happens all over again.
If I turn off the 2D acceleration it works fine (except very slowly). I just don't understand this problem. I have the Universal 4.2 drivers OpenGL 1.1.2. I have tried everything to get it to work. Anyone have any ideas?
     
tonewheel
Mac Enthusiast
Join Date: May 1999
Location: Chicago (where we vote early, and often)
Status: Offline
Reply With Quote
Jan 2, 2000, 05:00 PM
 
I have the EXACT same config as you do, including a Rage Orion card. No problem whatsoever with the browser window, etc. I would think that you are correct...troubleshoot your extensions.
     
genevish
Mac Enthusiast
Join Date: Jan 1999
Location: Marietta, GA, USA
Status: Offline
Reply With Quote
Jan 3, 2000, 08:28 PM
 


I just installed IE 4.51 and now cannot access <A HREF="http://my.yahoo.com/">My Yahoo!</a>

Anyone else have this problem?

-Scott
Scott Genevish
scott AT genevish DOT org
     
macman
Fresh-Faced Recruit
Join Date: Jan 1999
Status: Offline
Reply With Quote
Jan 3, 2000, 08:37 PM
 
tonewheel,
Send me an Apple System Profiler file from your computer so I can see what extensions that we have that may be different. My email address is [email protected]
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 04:47 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,