Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > MS tech suggestion for 'clean' install of IE

MS tech suggestion for 'clean' install of IE
Thread Tools
wlonh
Professional Poster
Join Date: Mar 1999
Status: Offline
Reply With Quote
Apr 21, 2000, 10:46 AM
 
Microsoft tech support offered this advice for doing a clean install of Explorer:

1. Close all applications.
2. Move the Internet Preferences file and the Explorer folder from the Systemreferences folder to the desktop.
3. Trash the following: MS Internet Cache folder (from the Systemreferences folder; MS Preference Panels folder (from the System folder), and any of these files (that may be in your Extensions folder): Microsoft Framework, Microsoft Internet Library, Microsoft Component Library, and MS Font Embed Library.
4. Use Sherlock (Cmd-F) to find any folder or file with the phrase "Internet Explorer" in its name. Trash them all. [Be careful here in case you have some personal file or folder with this phrase in its name.]
5. Restart your Mac with all extensions disabled except Appearance and Memory.
6. Install a new copy of Explorer 5 by dragging the Explorer 5 folder from the Internet Explorer 5.smi image file to your hard drive.
7. Launch Explorer. It will finish installing and should open (albeit with connection errors)
8. Quit Explorer and restart with your normal set of extensions enabled. (Although the instructions did not say, we presume you next drag back the Internet Preferences and Explorer folder to their previous location - hoping that nothing here is the cause of the problem.)

{taken from MacFixit}
     
iMacMike
Fresh-Faced Recruit
Join Date: Oct 1999
Location: Lubbock, TX
Status: Offline
Reply With Quote
Apr 21, 2000, 01:24 PM
 
That's pretty much what I did. I upgraded from OS 8.6 to 9.0.4, doing a reformat and clean install. I reinstalled all my other software and restored my data files, installed Office and the updates, and then installed IE5. So far it's been stable and working properly.

I also discovered that Yahoo! Chat seems to require MRJ 2.2 to work. Under 2.1.4 (installed with OS 9), all I got was the upper left corner in the app window. One thing I don't like is that giving IE 15000 prefered and running a Java app will increase the heap to almost 50 Meg! So far though, IE seems well behaved and stays below 15000 until I hit a Java app.

------------------
I work, I play, iMac!
--
"I work, I play, iMac!"
     
Gregory
Grizzled Veteran
Join Date: Sep 1999
Status: Offline
Reply With Quote
Apr 22, 2000, 10:19 AM
 
Just to concur with my 2 that the above worked for me - and I always do reformat, even when going from 8.5 to 8.6, or 9.0 to 9.04, even though some think it a "waste" I have had no problems. I had been having some with IE5 crashes and misbehaving and above steps cured them.

Gregory
     
Sebastien
Registered User
Join Date: Apr 2000
Status: Offline
Reply With Quote
Oct 12, 2000, 02:32 AM
 
I would also recommend saving your plugins folder
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 11:16 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,