Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > macOS > SCSI on a PowerBook

SCSI on a PowerBook
Thread Tools
BLKessler
Fresh-Faced Recruit
Join Date: Jan 2000
Location: Albany, NY
Status: Offline
Reply With Quote
Jun 24, 2001, 08:06 AM
 
I've got a PowerBook G3/500 (Pismo), an Adaptec SlimSCSI 1480 card, and a long SCSI chain which includes a Zip drive, a Jaz drive, a CD-RW burner, a tape backup drive, and a scanner. I avoided taking the plunge into OS X for as long as I could, afraid that Adaptec hadn't written an OS X driver for the SCSI card yet.

Well, after a few weeks of waiting, I couldn't hold out anymore, and now I'm playing with OS X, and for the most part, I like it. Except that I have to boot back into OS 9.1 to touch anything on my SCSI chain.

For months now, Adaptec's Web site has stated that the SlimSCSI 1480 is one of the cards for which they'll be writing OS X drivers, etc. They've already updated their PCI card driver betas at least twice since I've been watching. But there's absolutely no driver available for this card yet.

I'm tired of waiting.

Anybody know of any other SCSI solutions for a Pismo?
--
Brett L. Kessler
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 11:01 AM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,