Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Software - Troubleshooting and Discussion > Applications > Cubase SX doesn't start

Cubase SX doesn't start
Thread Tools
Taipan
Dedicated MacNNer
Join Date: Jul 2002
Location: Germany
Status: Offline
Reply With Quote
May 1, 2005, 07:17 AM
 
Hi!

At some point recently Cubase SX (1.052) stopped working for me. It hangs with a beachball at startup when the progress indicator shows "VST Multitrack". I thought it might be Tiger's fault, bur I reinstalled 10.3.7 from the original DVD and it still didn't work (it did work under 10.3.7 before, I'm sure). I've also tried reinstalling Cubase and running under a different user, nothing helped. I found an entry in the Cubase FAQ regarding freezing at that point, but it was when upgrading to 10.2.3 and could be solved by updating Cubase to 1.052, so this doesn't help here. Has anyone come across this? Thanks!
     
Taipan  (op)
Dedicated MacNNer
Join Date: Jul 2002
Location: Germany
Status: Offline
Reply With Quote
Jun 4, 2005, 02:22 PM
 
For later reference, it seems that Cubase SX has problems with my dual CPU. It works if I deactivate the second CPU with CHUD tools. I thought I had tested it right after I had gotten my dual CPU machine, but my memory must serve me wrong.
     
   
Thread Tools
 
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Top
Privacy Policy
All times are GMT -4. The time now is 12:34 PM.
All contents of these forums © 1995-2017 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2017, Jelsoft Enterprises Ltd.,